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ΠΕΡΙΛΗΨΗ 

Σε αυτήν την εργασία γίνεται μια ιστορική αναδρομή για την εξέλιξη των 

περιοδικών ως έντυπο μέσο επικοινωνίας μέχρι και την σύγχρονη εποχή. Ωστόσο με 

την εξέλιξη της τεχνολογίας άρχισαν να εμφανίζονται τα πρώτα ηλεκτρονικά 

περιοδικά (e-magazines) των οποίων κύριο χαρακτηριστικό αποτέλεσε η 

διαδραστικότητα που προσέφεραν στον χρήστη κατανόηση και πιο ψυχαγωγική 

ενημέρωση. Η παρούσα πτυχιακή εργασία αφορά την δημιουργία ενός 

διαδραστικού περιοδικού ποικίλης ύλης με κύρια εργαλεία το In Design και το Flip 

PDF Professional. Μέσω αυτών δημιουργήθηκε ένα ενδιαφέρον διαδραστικό 

περιοδικό που ο καθένας θα μπορεί να ενημερώνεται για τα διάφορα θέματα που 

μπορεί να τον ενδιαφέρουν με μεγάλη ευκολία και χρήσιμες πληροφορίες.  
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ΑBSTRACT 

 

In this graduate assessment is made a historical review of the evolution of magazines 

as a form of communication up to the modern era. However, with the advancement 

of technology, the first e-magazines began to appear, the main feature of which was 

the interactivity that provided to the user with comprehension and more informative 

information. This diploma thesis concerns the creation of an interactive magazine of 

varied content with main tools In Design and Flip PDF Professional. Through them, an 

interesting interactive magazine has been created that everyone can get informed 

about the various topics that may interest him with great ease and useful 

information. 
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Κεφάλαιο:1 

Το Περιοδικό ως έντυπο μέσο επικοινωνίας 

1.1 Ορισμός και Κατηγορίες 

Το περιοδικό, όπως μαρτυρά και ο χαρακτηρισμός του, είναι μια περιοδική έκδοση 

εντύπου, το οποίο έχει ως κύριο στόχο την μόρφωση, την πληροφόρηση και την 

ψυχαγωγία. Τα περιοδικά μπορούν να διαχωριστούν σε κατηγορίες ανάλογα με την 

κυκλοφορία τους (εβδομαδιαία, μηνιαία κλπ.) αλλά και τη θεματολογία τους.1 

 Η ποικιλία των περιοδικών είναι τεράστια και δεν έχει νόημα να προσπαθήσουμε 

να τα τοποθετήσουμε όλα μαζί κάτω από την ίδια στέγη-και είναι πρακτικά 

αδύνατον να μιλήσει κανείς για όλα τα είδη που υπάρχουν. Ένας πρώτος 

διαχωρισμός μπορεί να γίνει μεταξύ περιοδικών μικρής κυκλοφορίας και 

περιοδικών μαζικής κυκλοφορίας.2 

1.2 Περιοδικά Μικρής Κυκλοφορίας 

1.2.1 Επιστημονικά Περιοδικά 

Τα επιστημονικά περιοδικά3 κυκλοφορούν σχεδόν αποκλειστικά μέσω συνδρομών 

και ο σκοπός που εκδίδονται είναι για να καλύψουν ανάγκες για συγκεκριμένα 

επιστημονικά πεδία. Η διακίνηση τους γίνεται μέσω βιβλιοθηκών διότι το κόστος 

της συνδρομής τους είναι πολύ μεγάλο. Η έκδοση των συγκεκριμένων περιοδικών 

γίνεται είτε από ακαδημαϊκά ιδρύματα(πανεπιστήμια, επιστημονικές εταιρείες, 

ερευνητικά κέντρα) τα οποία και τα επιχορηγούν είτε από εκδοτικούς οίκους που 

καλύπτουν τα έξοδα τους από τις συνδρομές και τη διαφήμιση. 

1.2.2 Επαγγελματικά Περιοδικά 

Τα επαγγελματικά περιοδικά4 είναι έντυπα τα οποία απευθύνονται σε 

επαγγελματικές κατηγορίες από σε γιατρούς, αρχιτέκτονες ως τους κομμωτές και 

τους υδραυλικούς κα. Κύριο θέμα τους είναι ειδήσεις και άρθρα για τα 

επαγγελματικά ζητήματα, για τις εξελίξεις και τα νέα προϊόντα  που αφορούν τον 

κλάδο τους καθώς και για ρυθμίσεις της πολιτείας που έχουν να κάνουν με την 

άσκηση της δραστηριότητας τους.  

                                                           
1 Ανακτήθηκε από: https://el.wikipedia.org/wiki/Περιοδικό 
2  Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 518 
3 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 520-524 
4 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 524-525 

https://el.wikipedia.org/wiki/Περιοδικό
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1.2.3 Περιοδικά Γνώμης  

Τα αφιλοκερδή περιοδικά γνώμης5 εκδίδονται από μικρές μη αμειβόμενες 

συντακτικές ομάδες και απευθύνονται σε μικρές ομάδες αναγνωστών, μεγέθους 

μερικών εκατοντάδων έως και μερικών χιλιάδων. Κατά κανόνα πρόκειται για 

περιοδικά διανοούμενων, λογίων, λογοτεχνών, καλλιτεχνών ή και ακτιβιστών που 

θέλουν να θέσουν τις απόψεις τους υπ’όψιν των φίλων και των αντιπάλων. 

Πρόκειται δηλαδή για έντυπα που υποστηρίζουν πάντα κάποια υπόθεση ή πολλές 

και διαφορετικές υποθέσεις από κάποια συγκεκριμένη οπτική ιδεολογία. 

1.2.4 Περιοδικά Λόγου Γραμμάτων και Τεχνών 

Πρόκειται για περιοδικά6 με λογοτεχνικά κείμενα και ποιήματα, παρουσίασης νέων 

εκδόσεων και κριτικής βιβλίων, με θεωρητικά κείμενα για την τέχνη και τη 

λογοτεχνία, ενημέρωσης για τα καλλιτεχνικά δρώμενα στη ζωγραφική, στο θέατρο, 

στη μουσική ή όπου αλλού. 

1.3 Περιοδικά Μαζικής Κυκλοφορίας 

Στις περισσότερες χώρες του κόσμου τη μεγαλύτερη κυκλοφορία από τα επί 

πληρωμή μαζικά περιοδικά την έχουν εδώ και καιρό τα τηλεοπτικά περιοδικά που 

παρουσιάζουν το πρόγραμμα της τηλεόρασης. 

 Εξαιρετικά σημαντικά και ενδιαφέροντα είναι τα ειδησεογραφικά περιοδικά που 

εμφανίστηκαν κατά τον Μεσοπόλεμο με στόχο να προσελκύσουν μορφωμένο κοινό 

που αναζητούσε ενημέρωση σε βάθος. 

Βασικό είδος μαζικών περιοδικών είναι τα γυναικεία που αποτελούν και παλιότατη 

κατηγορία, η οποία υφίσταται από τον 19ο αιώνα. Σήμερα τα γυναικεία περιοδικά 

ασχολούνται κυρίως με ζητήματα ομορφιάς υγείας, μόδας, σχέσεων, οικογένειας, 

καριέρας και διαφοροποιούνται μεταξύ τους ανάλογα με το που ρίχνουν το βάρος, 

με ποιον τρόπο προσεγγίζουν το θέμα και σε ποιες ηλικίες απευθύνονται. 

Υπάρχουν ακόμη και τα αντρικά περιοδικά που έκαναν την εμφάνιση τους κατά τη 

δεκαετία του 1950 όταν τα ήθη έπαψαν να είναι τόσο αυστηρά αλλά η δημόσια 

συζήτηση για το σεξ ήταν ακόμα ανδρικό προνόμιο. 

                                                           
5 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 525-529 
6 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 529-530 
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Από πλευράς περιεχομένου, τα μαζικά περιοδικά μπορούν να διαιρεθούν σε 

γενικού ενδιαφέροντος δηλαδή ποικίλης ύλης περιοδικά και εξειδικευμένα 

περιοδικά.7 

1.4 Η εμφάνιση των πρώτων περιοδικών 

Το πρώτο περιοδικό στον κόσμο και ταυτόχρονα το πρώτο επιστημονικό περιοδικό 

εξέδωσε ο Ντενί Ντε Σαλό (Denis de Sallo) το 1665 στο Παρίσι (αφού εξασφάλισε 

βέβαια προηγουμένως την απαραίτητη βασιλική άδεια) το Journal des Scavants8 

(Journal des Savants μετονομάστηκε αργότερα). Εκδίδεται για να σχολιάζει στα 

τεύχη του ότι συμβαίνει στο χώρο των μαθηματικών, των επιστημών, της ιστορίας, 

της λογοτεχνίας και της θεολογίας. Το Journal des Savants εκδίδεται κάθε βδομάδα, 

κάθε δεκαπέντε μέρες ή και μήνα ανάλογα με την προσφορά ύλης έχει. 

 

 

 

 

 

 

 

 

 

 

 

Εικόνα 1 Το περιοδικό Journal des Scavants9 

 

Θα ακολουθήσει το περιοδικό Mercure Galant(Κοσμικός Ερμής)10, με ακόμη πιο 

ασαφή περιοδικότητα και με περιεχόμενο που ξεκινά από την κοσμική ζωή και τη 

μόδα και φτάνει ως τη φιλολογική και θεατρική κριτική – το γεγονός ότι 
                                                           
7 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 530-534 
 
8 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 503 
9 Ανακτήθηκε από https://en.wikipedia.org/wiki/Journal_des_s%C3%A7avans 
 
 

https://en.wikipedia.org/wiki/Journal_des_s%C3%A7avans
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ανατυπώνεται και σε άλλες πόλεις ακόμη και εκτός Γαλλίας, δείχνει την επιτυχία 

του.  

Το 1684 θα εκδοθεί στο Άμστερνταμ η επιθεώρηση Les Nouvelles de la Republique 

des Lettres11 (Τα νέα της Δημοκρατίας των Γραμμάτων), που εμπνέεται από το 

Journal  des Savants αλλά με θεματολογία πιο εκλαϊκευμένη άρα περισσότερο 

κατανοητή και με κείμενα πιο καλογραμμένα με αποτέλεσμα οι σύγχρονοι του να το 

προτιμήσουν περισσότερο από το πρότυπό του. 

  

 

 

 

 

                                 

Εικόνα 2  Το περιοδικό Les Nouvelles de la Republique des Lettres12 

 

Στην Αγγλία, αρχίζουν να εκδίδονται το 1665 από τον Χένρυ Όλντενμπεργκ (Henry 

Oldenburg) τα Philoshophical Transactions13 (Φιλοσοφικά Πεπραγμένα), μάλλον 

εμπνεόμενα από το Journal des Savants και αποτελούν μηνιαίο επιστημονικό 

περιοδικό. Τα Philoshophical Transactions αναδημοσιεύουν ανεπισήμως ως το 1753 

τις επιστημονικές ανακοινώσεις που στέλνονται από τα μέλη της Royal Society of 

London for the Promotion of Natural Knowledge για να διαβαστούν και να 

συζητηθούν στις συνεδριάσεις της σε καφενείο του Λονδίνου. 

Ωστόσο οι ευγενείς κυρίες και οι κύριοι του Λονδίνου είχαν και άλλα ενδιαφέροντα 

που δεν σχετίζονταν με την εμβάθυνση στο κόσμο των γνώσεων αλλά ενδιαφέροντα 

που είχαν σχέση με τη μόδα, την πολιτική, τις καλές τέχνες, το θέατρο, τη μουσική, 

την πολιτική, για το τι συνέβαινε στην Ηπειρωτική Ευρώπη. Έτσι την περίοδο 1692-

1694 εξέδωσε ο Γάλλος Πήτερ Άντονυ Μοτέ (Peter Anthony Motteux) το 

Gentleman’s Journal, ή αλλιώς Τhe Monthly Magazine14 δηλώνοντας πως το 

                                                           
10Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 503 
11 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 503 
12 Ανακτήθηκε από https://fr.wikipedia.org/wiki/Nouvelles_de_la_r%C3%A9publique_des_lettres 
13  Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 503-504 
 
14 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 504 

https://fr.wikipedia.org/wiki/Nouvelles_de_la_r%C3%A9publique_des_lettres
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περιοδικό του μιμείται το Mercure Galant της πατρίδας του. To Gentleman’s Journal 

ήταν το πρώτο περιοδικό έντυπο που δημοσίευσε μυθοπλασία, ερωτικά διηγήματα 

των 1500-2000 λέξεων, τριάντα συνολικά στα δυο χρόνια της ζωής του. 

Ακολουθεί στις αρχές της δεκαετίας του 1700 η εβδομαδιαία Review of the State of 

the British Nation15 (Επιθεώρηση της κατάστασης του βρετανικού έθνους) του 

γνωστού συγγραφέα Δανιήλ Ντεφόε ( Daniel Defoe) η οποία αποτελεί το πρώτο 

πολιτικό περιοδικό στον κόσμο. Ο Δανιήλ Ντεφόε έγραφε ο ίδιος από την πρώτη ως 

την τελευταία γραμμή σχολιάζοντας την πολιτική επικαιρότητα με χιούμορ και 

αμεροληψία, χωρίς να παραλείπει άρθρα για την πολιτιστική ζωή, τα ήθη και τις 

συμπεριφορές. 

Το 1731 θα γίνει το επόμενο βήμα στη δημιουργία αυτού που οι Βρετανοί 

αποκαλούν κυριολεκτικά magazine λόγω του όγκου της ύλης του και της ποικιλίας 

των θεμάτων που περιείχε. Ο Έντουαρντ Καίηβ (Edward Cave) θα ιδρύσει το 

Gentleman’s Magazine16 αντιγράφοντας δημιουργικά και τον τίτλο και το 

περιεχόμενο που είχε εκδώσει σαράντα χρόνια νωρίτερα ο Γάλλος Μοτέ˙ ένα 

πολυθεματικό και εξαιρετικά πολυσέλιδο για την εποχή περιοδικό. Στόχος του Καίβ 

ήταν να ενημερώνει τους επαρχιώτες αναγνώστες του για τα θέματα που 

απασχολούσαν τους Λονδρέζους: τι είναι στη μόδα, τι συζητιέται στα καφενεία του 

Λονδίνου, τι παίζεται στα θέατρα, τι γράφεται για όλα αυτά στις εφημερίδες. Αυτό 

το νέο είδος εντύπου λοιπόν, που σήμερα ονομάζουμε μαγκαζίνο ή περιοδικό 

ποικίλης ύλης εμφανίστηκε πρώτα στην Γαλλία ωστόσο οι πολιτικές συνθήκες 

ευνόησαν την ανάπτυξή του στη Βρετανία, στην Αγγλία για ακρίβεια από τις αρχές 

του 18ου αιώνα. 

 

1.5 Τα ελληνικά περιοδικά 

 

1.5.1 Τα περιοδικά του 19ου αιώνα 

Μπορεί στις απαρχές του ελληνικού τύπου να υπάρχει ο Λόγιος Ερμής που 

πρόκειται για δεκαπενθήμερη επιθεώρηση παρά εφημερίδα αλλά στην Ανεξάρτητη 

Ελλάδα τα περιοδικά δεν ευδοκίμησαν και αυτό γιατί η Ελλάδα του Όθωνα ήταν μια 

μικρή, ρημαγμένη, πάμπτωχη, αγράμματη και κτηνοτροφική χώρα. Περίπου το 90% 

των αντρών και των γυναικών ήταν αναλφάβητοι. Ως την δυναστική αλλαγή του 

1863, μόνο τρία από τα γενικά, ποικίλης ύλης περιοδικά που είχαν εκδοθεί ως τότε 

έζησαν για περισσότερα από τρία χρόνια (Πανδώρα, Ευτέρπη, Αποθήκη Ωφέλιμων 

Γνώσεων). Το πρώτο μέρος του περιεχόμενου τους ήταν λογοτεχνικό (δηλαδή 

                                                           
15 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 505 
16 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 507-508 
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μυθιστορήματα, νουβέλες, διηγήματα δράματα, κωμωδίες και ποίηση)και το 

δεύτερο μέρος τους απευθύνονταν στο σύνολο των μελών της οικογένειας, άρα 

έπρεπε να περιέχει ύλη που τα ενδιαφέρει όλα. Από τα 117 οικογενειακά και 

φιλολογικά περιοδικά που εκδόθηκαν από το 1847 ως το 1900 τα 47 εκδόθηκαν 

στην Αθήνα, 13 στην Πόλη, 11 στη Σμύρνη και 12 στη Ζάκυνθο, πράγμα που μας 

δείχνει που βρίσκονταν τα νεωτεριστικά κέντρα εκείνης της εποχής. Ο μέσος όρος 

ζωής για όλα τα περιοδικά αυτά είναι κοντά δυόμιση χρόνια, αλλά σχεδόν τα μισά 

δεν πρόλαβαν να χρονιάσουν. Τα περισσότερα περιοδικά τότε ήταν μηνιαία και 

ορισμένα δεκαπενθήμερα.17             

                      

 

  Εικόνα 3 Το περιοδικό Ερμής ο Λόγιος18              Εικόνα 4  Το περιοδικό Πανδώρα19 

                                                           
 
17 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 534-546 
18 Ανακτήθηκε από https://el.wikipedia.org/wiki/Ερμής_ο_Λόγιος 
19 Ανακτήθηκε από Ψηφιακή Βιβλιοθήκη Πλειάς 
 

https://el.wikipedia.org/wiki/Ερμής_ο_Λόγιος


 
 

 
14 

 

 

        Εικόνα 5 Το περιοδικό Ευτέρπη20             Εικόνα 6  Το περιοδικό, Αποθήκη Ωφέλιμων Γνώσεων21           

 

Με τον τίτλο «Ερμής ο Λόγιος ή Λόγιος Ερμής» ήταν γνωστό το δεκαπενθήμερο 

φιλολογικό περιοδικό στην ελληνική γλώσσα που εκδιδόταν από το 1811 έως το 

1821 στην ελληνική παροικία της Βιέννης, φέρνοντας κοντά τους Έλληνες λόγιους 

της διασποράς. Εμπνευστής του περιοδικού ήταν ο Αδαμάντιος Κοραής και πρώτος 

διευθυντής του περιοδικού ο Άνθιμος Γαζής. Θεωρείται ως το σημαντικότερο 

περιοδικό της περιόδου πριν την έναρξη της ελληνικής επανάστασης, με τους 

συνεισφέροντες στο περιοδικό να είναι σημαντικοί λόγιοι και διανοούμενοι της 

ελληνικής κοινότητας. Η κυκλοφορία του άρχισε την 1η Ιανουαρίου 1811, και 

κατόπιν εκδίδονταν -με μια διακοπή το 1815- έως την 1η Μαΐου 1821. Μετά τον 

Άνθιμο Γαζή, διευθυντές του περιοδικού έγιναν ο Θεόκλητος Φαρμακίδης και 

αργότερα ο Κωνσταντίνος Κοκκινάκης.22 

Το περιοδικό «Πανδώρα» ιδρύθηκε στις 12 Δεκεμβρίου του 1849 από τους Νικόλαο 

Δραγούμη, Κωνσταντίνο Παπαρρηγόπουλο, Αλέξανδρο Ρίζο Ραγκαβή και Χρ. Α. 

Δούκα και εκδόθηκε για πρώτη φορά τον Απρίλιο του 1850 στην Αθήνα στο 

Τυπογραφείο του τελευταίου.  

 

Από το 1852 και έπειτα η έκδοση του περιοδικού πραγματοποιείται στο 

Τυπογραφείο Νέα Πανδώρα. Η «Πανδώρα» εκδιδόταν δύο φορές το μήνα σε τεύχη, 

τα οποία πέραν του κυρίου συγγράμματος περιλάμβαναν και παράρτημα. Τις 192 

                                                           
20 Ανακτήθηκε από Ψηφιακή Συλλογή Κοσμόπολις 
21 Ανακτήθηκε από Ψηφιακή Συλλογή Κοσμόπολις 
22 Ανακτήθηκε από https://el.wikipedia.org/wiki/Ερμής_ο_Λόγιος 
 

https://el.wikipedia.org/wiki/Ερμής_ο_Λόγιος
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σελίδες του περιοδικού κοσμούν τουλάχιστον 72 εικόνες προερχόμενες πρωτίστως 

από τη Γαλλία. Η κυκλοφορία του περιοδικού διήρκησε μέχρι το 1872.23 

 

Η «Ευτέρπη» τυπωνόταν διαδοχικά στο τυπογραφείο του Νικολάου Αγγελίδου (ετ. 

Α’ και Β’), Μιλτιάδη Γκαρπολά και τα δύο τελευταία έτη στο τυπογραφείο της «Ευτέρπης», 

ιδιοκτησίας του Γρ. Καμπούρογλου. Καταλαμβάνει ιδιαίτερη θέση στην ιστορία του 

ελληνικού περιοδικού Τύπου, καθώς αποτελεί το πρώτο οικογενειακό-φιλολογικό 

περιοδικό που εκδίδεται στην Αθήνα. Η αδιάλειπτη οκτάχρονη διαδρομή της 

συνδέεται με την εισαγωγή καινοτομιών και την προσπάθεια για ποιοτική 

αναβάθμιση σχέση με τα προϋπάρχοντα και σύγχρονά της εκδοτικά εγχειρήματα. 

Στην κατεύθυνση αυτή σημαντικό ρόλο διαδραμάτισε ο πρώτος εκδότης Γρ. 

Καμπούρογλου που επιχείρησε να την καταστήσει ανάλογη ευρωπαϊκών προτύπων. 

Έτσι, η Ευτέρπη εγκαινιάζει την ευρεία χρήση εισαγόμενων από την Ευρώπη 

εικόνων, ώστε να θεωρείται το πρώτο εικονογραφημένο ελληνικό οικογενειακό 

περιοδικό.24 

 

Η «Αποθήκη των Ωφελίμων Γνώσεων» είναι το πρώτο ελληνικό περιοδικό που 

εκδίδεται στη Σμύρνη από αμερικανούς ιεραποστόλους, μέλη της ομάδας ABFCM 

(American Board of Commissioners for foreign Mission / Αμερικανικό Συμβούλιο 

Επιτετραμμένων για Εξωτερικές Αποστολές). Το ABFCM που έδρασε με ένταση στο 

βαλκανικό χώρο τον 19ο αιώνα δεν υπήρξε ποτέ κρατική οργάνωση, εντούτοις 

εξέφραζε και υλοποιούσε ιδεολογικά αιτήματα της αμερικανικής κοινωνίας της 

εποχής, όπως αυτό της διάδοσης της γνώσης και των αμερικανικών δημοκρατικών 

αρχών σε όλη την ανθρωπότητα.25 

 

 

 

 

 

 

                                                           
23 Ανακτήθηκε από Ψηφιακή Συλλογή Πλειάς 
24 Ανακτήθηκε από Ψηφιακή Συλλογή Κοσμόπολις 
25Ανακτήθηκε από Ψηφιακή Συλλογή Κοσμόπολις 
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1.5.2 Τα περιοδικά της περιόδου 1900-195026 

Με τον καινούργιο αιώνα θα αρχίσουν να πληθαίνουν τα περιοδικά λόγου και 

τέχνης αλλά και τα υπόλοιπα, τα λαϊκά, επιστημονικά, επαγγελματικά, πολιτικά 

περιοδικά. Τα δεκαπενθήμερα Παναθήναια ( 1900-1915), η μηνιαία Πινακοθήκη 

(1901-1926) και ο Νουμάς του Δημητρίου Ταγκόπουλου ( 1903 – 1931 με διακοπές 

και αλλαγές περιοδικότητας) είναι μάλλον τα σημαντικότερα περιοδικά των αρχών 

του 20ου αιώνα. 

Άλλα ενδιαφέροντα περιοδικά της προ των Βαλκανικών Πολέμων Ελλάδας είναι η 

δεκαπενθήμερη Αττική Ίρις (1898-1914), έντυπο που εκφράζει το γνωστό τρίπτυχο 

της εποχής πατρίς, θρησκεία, οικογένεια. Επίσης η Ελληνική Επιθεώρησης η οποία 

είναι το μοναδικό περιοδικό που κατάφερε να εκδίδεται ανελλιπώς από την πρώτη 

ως την Πέμπτη δεκαετία του 20ου αιώνα, επί τριάντα τέσσερα χρόνια (1907-1941). 

Μετά τη δεκαετία των πολέμων (1912-1922) και τη Μικρασιατική καταστροφή η 

έκταση και ο πληθυσμός της Ελλάδας αυξάνονται σημαντικά και το ίδιο συμβαίνει 

και με τον αριθμό των περιοδικών και την κυκλοφορία τους. Έχουμε την εμφάνιση 

δημοφιλών, μεγάλης κυκλοφορίας περιοδικών ποικίλης ύλης όπως το Μπουκέτο 

(1924-1946), ο Θεατής(1925-1941), η Μεγάλη Ελληνική Εγκυκλοπαίδεια (1926-

1929), η Κυριακή του Ελεύθερου Βήματος  (1926-1928), η Εβδομάς (1927-1939). 

Ένα από τα μακροβιότερα ελληνικά φιλολογικά περιοδικά είναι η Νέα Εστία που 

εμφανίστηκε το 1927, δεκαπενθήμερη, είναι ιδιοκτησία του Γρηγόριου Ξενόπουλου 

και του εκδοτικού οίκου Ι.Δ Κολλάρος και Σία στον οποίο ανήκει το βιβλιοπωλείο 

«Εστία» . 

Το νέο είδος των περιοδικών που εμφανίζονται κατά τον Μεσοπόλεμο είναι τα 

στρατευμένα περιοδικά της κομμουνιστικής Αριστεράς, που θα δώσουν ιδεολογικές 

μάχες εναντίον των αστικών περιοδικών. Κάποια από αυτά είναι οι «Νέοι Βωμοί» 

(1924) και οι «Νέοι Πρωτοπόροι» (1932-1936). 

 

 

 

 

 

 

                                                           
26 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 546-552 
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          Εικόνα 7 Το περιοδικό Παναθήναια27                         Εικόνα 8 Το περιοδικό Μπουκέτο28     

 

 

 

 

         Εικόνα 9 Το περιοδικό Νέοι Πρωτοπόροι29                           Εικόνα 10 Το περιοδικό Νέα Εστία30 

 

                                                           
27 Ανακτήθηκε από https://www.mixanitouxronou.gr/amoralite-galliki-lexi-pou-prokalese-ton-
filologiko-kavga-tou-z-papantoniou-ton-gr-xenopoulo-otan-ipirchan-pnevmatiki-anthropi-pou-
epernan-thesi-sta-kina/ 
28 Ανακτήθηκε από http://lolanaenaallo.blogspot.com/2013/02/blog-post_3788.html 
29 Ανακτήθηκε από http://www.michael-culture.org/el/234/ 
30 Ανακτήθηκε από http://cemadron.blogspot.com/2014/02/blog-post_19.html 
 
 

https://www.mixanitouxronou.gr/amoralite-galliki-lexi-pou-prokalese-ton-filologiko-kavga-tou-z-papantoniou-ton-gr-xenopoulo-otan-ipirchan-pnevmatiki-anthropi-pou-epernan-thesi-sta-kina/
https://www.mixanitouxronou.gr/amoralite-galliki-lexi-pou-prokalese-ton-filologiko-kavga-tou-z-papantoniou-ton-gr-xenopoulo-otan-ipirchan-pnevmatiki-anthropi-pou-epernan-thesi-sta-kina/
https://www.mixanitouxronou.gr/amoralite-galliki-lexi-pou-prokalese-ton-filologiko-kavga-tou-z-papantoniou-ton-gr-xenopoulo-otan-ipirchan-pnevmatiki-anthropi-pou-epernan-thesi-sta-kina/
http://lolanaenaallo.blogspot.com/2013/02/blog-post_3788.html
http://www.michael-culture.org/el/234/
http://cemadron.blogspot.com/2014/02/blog-post_19.html
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1.5.3 Από τον Εμφύλιο ως τη Χούντα31
 

 
Στα μέσα της δεκαετίας του 1950 θα εμφανιστούν δύο νέα περιοδικά που μέσα από 
τις αλλαγές συνεχίζουν ακόμη την πορεία τους πενήντα χρόνια αργότερα: ο 
Ταχυδρόμος (1954) και οι Εικόνες (1955). Τα εβδομαδιαία Ρομάντσο (1934) του 
Νίκου Θεοφανίδη και Θησαυρός (1938) του Γιάννη Παπαγεωργίου είναι τα 
σημαντικότερα λαϊκά περιοδικά της πρώτης μεταπολεμικής περιόδου, 
οικογενειακού χαρακτήρα, γυναικείου πρωτίστως – είναι τα περιοδικά που 
κυριαρχούν στην αγορά. Ο Θησαυρός και το Ρομάντσο είναι η χαρά της ανάγνωσης. 
Τα διηγήματα, τα ανέκδοτα διαδέχονται ασταμάτητα το ένα το άλλο στις σελίδες 
τους. 
 
Το Πρώτο (1960-1969) και το Πάνθεον (1961-1992) είναι πιο μοντέρνα, νεανικότερα 
και τολμηρότερα. Κατά τη διάρκεια του 1980 το Πάνθεον θα μετεξελιχθεί σε 
φεμινιστικό περιοδικό.  
  
Στα παιδικά περιοδικά υπάρχει ο Μικρός Ήρως, το θρυλικό «παιδί-φάντασμα» που 
μαζί με την παρέα του πολεμά με ακατάβλητο σθένος και αποτελεσματικότητα τους 
Γερμανούς, τους Ιταλούς και τους Ιάπωνες και όλους τους μισητούς συμμάχους 
τους σε όλα τα μήκη και πλάτη της γης. Υπάρχει ακόμη ο Υπεράνθρωπος, ο 
σημερινός Σούπερμαν.  
 
Η Μάσκα, το Μυστήριο αλλά και το Χτυποκάρδι είναι τα ανδρικά περιοδικά της 
εποχής˙ τα δύο πρώτα με αμερικάνικες αστυνομικές ιστορίες, το δεύτερο άνηκε 
στην κατηγορία των soft πορνό. 
 
 
 
 
 
 
 
 
 
 

 

 

                                             Εικόνα 11  Το περιοδικό Ρομάντζο32 

                                                           
31 Ανακτήθηκε από το Βιβλίο Τα Έντυπα Μέσα Επικοινωνίας Δημήτρης Κ. Ψυχογιός σελ: 552-569 

32 Ανακτήθηκε από http://lolanaenaallo.blogspot.com/2013/01/blog-post_1901.html 

 
 

http://lolanaenaallo.blogspot.com/2013/01/blog-post_1901.html
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Εικόνα 12  Το περιοδικό Πάνθεον33                                                              Εικόνα 13  Το περιοδικό Ο Μικρός ‘Ηρως34    

                                                                     

 

 

 

 

 

 

 

 

 

 

 

 

                                                                 

                                                                Εικόνα 13  Το περιοδικό Μάσκα35               

 
 

                                                           
33 Ανακτήθηκε από https://vendora.gr/items/vognky/periodiko-proto.html 
34 Ανακτήθηκε από http://www.michael-culture.org/el/234/ 
35 Ανακτήθηκε από https://el.wikipedia.org/wiki/Μικρός_Ήρως 

https://vendora.gr/items/vognky/periodiko-proto.html
http://www.michael-culture.org/el/234/
https://el.wikipedia.org/wiki/Μικρός_Ήρως
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Κεφάλαιο:2  
 
Διάδραση 

 
2.1 Τι ορίζουμε διάδραση (interaction); 

 
Ως διάδραση ορίζουμε το είδος δράσης που συντελείται όταν δύο ή περισσότερα 
άτομα δρουν, επηρεάζοντας το ένα το άλλο. Το κύριο χαρακτηριστικό 
της διάδρασης είναι η αμφίδρομη μορφή αυτής της σχέσης επιρροής μεταξύ των 
διαδρώντων ατόμων σε αντίθεση με τη μονόδρομη μορφή της συμβατικής δράσης: 
αιτίου-αιτιατού.36 

 

2.2  Τι ορίζουμε με τον όρο διαδραστικότητα; 
 
Η διαδραστικότητα είναι η δυνατότητα ενός μέσου να δέχεται αμφίδρομη 
επικοινωνία, δηλαδή να δέχεται ερεθίσματα και να αντιδρά σ’αυτά. Να δίνει 
δηλαδή τη δυνατότητα στον χρήστη να αλληλεπιδρά με το περιβάλλον της 
εφαρμογής δηλαδή να συμμετέχει στην εξέλιξή της και να ελέγχει δυναμικά την 
παρουσίαση της πληροφορίας στην οθόνη του. Χάρη σε αυτήν την ιδιότητα, ο 
χρήστης καθορίζει τη μορφή, τη σειρά και την ταχύτητα με την οποία παρουσιάζεται 
η πληροφορία.37 

 

 

2.3  Η Διάδραση χθες και σήμερα με παραδείγματα38 

 
Οι προσωπικοί ηλεκτρονικοί υπολογιστές είναι πιθανώς τα πρώτα μηχανήματα που 
προσέφεραν διαδραστικότητα στην ιστορία του ανθρώπινου γένους. Ωστόσο η 
τεχνολογία κυριάρχησε σε όλα τα πεδία κάνοντας να ζούμε σε μια εποχή που το 
διαδίκτυο έχει πάρει κυρίαρχη θέση στη ζωή μας. Η επικοινωνία, η ψυχαγωγία, η 
ενημέρωση αλλά και οι καθημερινές μας συναλλαγές πραγματοποιούνται σε έναν 
μεγάλο βαθμό μέσα απ’ αυτό. Η απόσταση μεταξύ πραγματικού και εικονικού έχει 
αμβλυνθεί. Σήμερα μπορούμε να συνδυάσουμε το εικονικό με το πραγματικό με 
τρόπο που κάποτε φαινόταν απίστευτο. Τα διαδραστικά περιβάλλοντα παίρνοντας 
την μορφή δημόσιας τέχνης αποτελούν μια νέα μορφή πραγματικότητας που 
σχετίζεται με την τάση της ψηφιοποίησης των δεδομένων και την δύναμη της 
πληροφορίας στον σύγχρονο κόσμο. Τέτοια διαδραστικά περιβάλλοντα υπάρχουν 
παντού ανά στο κόσμο και οι δυνατότητες προβολής τους είναι αμέτρητες. 
 
 
 

Ορισμένα παραδείγματα: 

                                                           
36 Ανακτήθηκε από https://el.wikipedia.org/wiki/Διάδραση 
37 Ανακτήθηκε από https://el.wikipedia.org/wiki/Διαδραστικότητα 
38 Ανακτήθηκε από https://el.wikipedia.org/wiki/Διαδραστικότητα & www.nomika-
epilekta.gr/strepsodikopanoyrgia/protaseis/diadrastikotita-kai-design 

https://el.wikipedia.org/wiki/%CE%97%CE%BB%CE%B5%CE%BA%CF%84%CF%81%CE%BF%CE%BD%CE%B9%CE%BA%CF%8C%CF%82_%CF%85%CF%80%CE%BF%CE%BB%CE%BF%CE%B3%CE%B9%CF%83%CF%84%CE%AE%CF%82
https://el.wikipedia.org/wiki/Διάδραση
https://el.wikipedia.org/wiki/Διαδραστικότητα
https://el.wikipedia.org/wiki/Διαδραστικότητα
http://www.nomika-epilekta.gr/strepsodikopanoyrgia/protaseis/diadrastikotita-kai-design
http://www.nomika-epilekta.gr/strepsodikopanoyrgia/protaseis/diadrastikotita-kai-design
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Η πρώτη διαδραστική βιτρίνα στην Ελλάδα βρίσκεται σε βιβλιοπωλείο στην Πάτρα. 
Ο πελάτης μπορεί να σταθεί στη βιτρίνα και να ξεφυλλίσει το βιβλίο που επιθυμεί. 
Έπειτα μπορεί να εισέλθει και να το αγοράσει. Η εικόνα προβάλλεται μέσω 
βιντεοπροβολέα στο τζάμι της βιτρίνας και μέσα από ειδικά προσαρμοσμένο 
software γίνεται ανίχνευση της κίνησης των χεριών και επεξεργασίας της εικόνας. 
 
 
 

 

 

 

 

 

Εικόνα 14  Διαδραστική Βιτρίνα Βιβλιοπωλείου στη Πάτρα39 

 

Αλλά και το δάπεδο μπορεί να γίνει διαδραστικό και μάλιστα με πολύ εντυπωσιακά 

αποτελέσματα. Για παράδειγμα μπορεί να εμφανίζονται πληροφορίες, όπως 

συμβαίνει στο μουσείο Γουλανδρή Φυσικής Ιστορίας, περιηγούμενος ο επισκέπτης 

στην έκθεση. Το διαδραστικό πάτωμα αλληλεπιδρά σε κάθε πάτημα.  

    

 

 

 

 

 

 

 

 

Εικόνα 15  Μουσείο Γουλανδρή Φυσικής Ιστορίας40 

                                                           
39&40  Ανακτήθηκε από www.nomika-epilekta.gr/strepsodikopanoyrgia/protaseis/diadrastikotita-kai-
design 
 
 

http://www.nomika-epilekta.gr/strepsodikopanoyrgia/protaseis/diadrastikotita-kai-design
http://www.nomika-epilekta.gr/strepsodikopanoyrgia/protaseis/diadrastikotita-kai-design
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2.4 Τα στυλ Διάδρασης41 

Η αλληλεπίδραση μπορεί να θεωρηθεί ως ένας διάλογος μεταξύ του χρήστη και του 

υπολογιστή. Ο όρος στυλ διάδρασης (interaction style) περιλαμβάνει όλους τους 

τρόπους με τους οποίους οι χρήστες επικοινωνούν ή αλληλεπιδρούν με 

υπολογιστικά συστήματα. Τα κυριότερα στυλ αλληλεπίδρασης είναι η γλώσσα 

εντολών, η επιλογή μέσω μενού, η συμπλήρωση φόρμας, η φυσική γλώσσα, και ο 

απευθείας χειρισμός αντικειμένων στις διάφορες μορφές του. Στις σύγχρονες 

διεπιφάνειες, τα στυλ αυτά μπορεί να συνυπάρχουν ή να χρησιμοποιούνται 

εναλλακτικά, ανάλογα με τα χαρακτηριστικά της εργασίας και του χρήστη. 

 

Γλώσσα Εντολών: Η γλώσσα εντολών (command language ή command entry) είναι o 

πιο παλιός τρόπος αλληλεπίδρασης ανθρώπου-υπολογιστή. Το στυλ αυτό ήταν το 

μοναδικό που υποστήριζαν οι υπολογιστές στα πρώτα διαδραστικά συστήματα ενώ 

οι χρήστες αυτών των συστημάτων ήταν προγραμματιστές και καλοί γνώστες της 

εκάστοτε γλώσσας εντολών. Διεπιφάνειες επικοινωνίας με λειτουργικά συστήματα 

όπως το DOS και το Unix, ήταν παραδοσιακά στηριγμένες σε γλώσσες εντολών. 

Κατά το συγκεκριμένο στυλ διάδρασης ο άνθρωπος έχει την πρωτοβουλία της 

αλληλεπίδρασης με τον υπολογιστή ακολουθώντας μία αυστηρή γλώσσα με 

σύνταξη και κανόνες. Τυπικά η αλληλεπίδραση διαμορφώνεται ως εξής: ο 

υπολογιστής εμφανίζει στην οθόνη μια προτροπή (prompt), ένδειξη ότι είναι 

έτοιμος για διάλογο με το χρήστη, ενώ ο χρήστης ανταποκρίνεται με την 

πληκτρολόγηση μιας εντολής προς τον υπολογιστή. Στη συνέχεια, ο υπολογιστής 

ελέγχει τη συντακτική ορθότητα της εντολής και ανταποκρίνεται εμφανίζοντας την 

απόκριση του. Το στυλ γλώσσας εντολών χρησιμοποιείται όλο και λιγότερο στα 

σύγχρονα υπολογιστικά συστήματα και περιορίζεται σε ειδικές εφαρμογές και 

πεπειραμένους χρήστες καθώς χρειάζεται πολυετή εμπειρία και μνήμη. 

 

Επιλογή μέσω μενού: Ιστορικά, το στυλ αυτό αναπτύχθηκε μετά τις γλώσσες 

εντολών και χρησιμοποιείται εκτεταμένα ακόμη και σήμερα σε συνδυασμό με άλλα 

στυλ αλληλεπίδρασης στις σύγχρονες γραφικές διεπιφάνειες χρήστη. Κατά την 

αλληλεπίδραση στον Παγκόσμιο Ιστό, η επιλογή μέσω μενού αποτελεί τον πλέον 

διαδεδομένο μηχανισμό πλοήγησης. Τα πρώτα μενού επιλογών έκαναν χρήση μόνο 

κειμένου, αλλά πλέον υπάρχουν σε διάφορες μορφές και τύπους, όπως 

αναπτυσσόμενο μενού (pull down menu), αναδυόμενο μενού (pop up menu), 
                                                           
41 Ανακτήθηκε από το Βιβλίο Εισαγωγή στην αλληλεπίδραση ανθρώπου-υπολογιστή Αβούρης 
Νικόλαος, Κατσάνος, Χρήστος, Τσέλιος, Νικόλαος, Μουστάκας Κωνσταντίνος, Εκδόσεις Κάλλιπος, 
Κεφ: Νο 5 
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εργαλειοθήκη επιλογών (toolbar) και κυκλικό μενού (pie menu). Τα μενού επιλογών 

δομούνται συνήθως ιεραρχικά σε διαδοχικά υπομενού ώστε να καταστεί δυνατή η 

οργάνωση και παρουσίαση όλων των επιλογών που είναι διαθέσιμες στο χρήστη σε 

ένα σύνθετο σύστημα. 

 

Συμπλήρωση φόρμας:  Η διαδικασία συμπλήρωσης εντύπων με τη μορφή φόρμας 

(φορολογική δήλωση, αιτήσεις κ.λπ.) είναι γνωστή σε μεγάλο αριθμό ατόμων και η 

μεταφορά της στον υπολογιστή χρησιμοποιεί αυτήν την προηγούμενη εμπειρία. 

Αυτό το στυλ αλληλεπίδρασης είναι γνωστό ως συμπλήρωση φόρμας (form filling) 

και είναι κατάλληλο όταν απαιτούνται πολλά πεδία εισαγωγής δεδομένων. Κατά το 

στυλ αυτό, ο χρήστης συμπληρώνει τα πεδία μιας φόρμας (form filling) εισάγοντας 

κείμενα, αριθμούς ή σύμβολα, σύμφωνα με υποδείξεις. Στις σύγχρονες γραφικές 

διεπιφάνειες χρήστη είναι συχνό φαινόμενο να συναντώνται στο πλαίσιο του ιδίου 

διαλόγου, τα στυλ συμπλήρωσης φόρμας και επιλογής μέσω μενού. Συγκριτικά με 

το στυλ επιλογής μέσω μενού, η συμπλήρωση φόρμας διευκολύνει σημαντικά την 

εισαγωγή πληροφορίας από το χρήστη στο σύστημα. Ωστόσο μερικά μειονεκτήματα 

είναι η μεγάλη απαίτηση για χώρο οθόνης και οι χαμηλές ταχύτητες. 

 

Φυσική γλώσσα: Το στυλ αυτό αλληλεπίδρασης αφορά την έκφραση εντολών από 

το χρήστη προς τον υπολογιστή σε φυσική γλώσσα (π.χ. σε καθομιλούμενα 

Ελληνικά) και αντίστοιχα την απόκριση του υπολογιστή με παρόμοιο τρόπο. Η 

είσοδος προς τον υπολογιστή μπορεί να γίνει είτε μέσω κειμένου (πληκτρολόγηση 

των εντολών από τον χρήστη) είτε μέσω ομιλίας. Το ίδιο ισχύει και για την έξοδο 

του υπολογιστή, όπου η απόκριση μπορεί να παρουσιαστεί ως κείμενο ή να 

συντεθεί ως ομιλία. Αυτό το στυλ προσομοιάζει περισσότερο την αλληλεπίδραση 

μεταξύ ανθρώπων και γι’ αυτό θα περίμενε κανείς τα συστήματα που το υλοποιούν 

να είναι πιο εύχρηστα και πιο προσιτά στον άνθρωπο. Έχει αποδειχθεί όμως εν 

γένει, ότι κάτι τέτοιο δεν ισχύει. 

 

Απευθείας χειρισμός: Το στυλ αλληλεπίδρασης με τη μεγαλύτερη διάδοση σήμερα 

είναι αυτό που ονομάζεται «απευθείας χειρισμός» (direct manipulation). Ο όρος 

αυτός καθιερώθηκε από τον Ben Schneiderman το 1983. Οι διεπιφάνειες που 

εφαρμόζουν το στυλ αυτό είναι συνεπώς γραφικού τύπου και ο χρήστης, για την 

αλληλεπίδραση του με το σύστημα, χρησιμοποιεί δεικτική συσκευή με την οποία 

χειρίζεται τα αντικείμενα που παρουσιάζονται στη διεπιφάνεια. Γενικά, ως 

περιβάλλον απευθείας χειρισμού ορίζεται μια διεπιφάνεια χρήστη στην οποία τα 
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αντικείμενα ενδιαφέροντος του χρήστη αναπαρίστανται στην οθόνη οι ενέργειες 

του χρήστη πάνω στα αντικείμενα αυτά έχουν άμεσο αποτέλεσμα. 

Η πρώτη ευρέως διαδεδομένη διεπιφάνεια χρήστη ήταν το λειτουργικό σύστημα 

του υπολογιστή της εταιρίας Apple το 1978. Στο σύστημα αυτό χρησιμοποιήθηκε η 

μεταφορά της επιφάνειας γραφείου, κατά την οποία αντικείμενα ήδη γνωστά από 

το περιβάλλον γραφείου (έγγραφα, φάκελοι, καλάθι απορριμμάτων κ.λπ.) 

αναπαρίστανται στην οθόνη του υπολογιστή. Ο χρήστης με τη δεικτική συσκευή, 

μπορεί να μετακινήσει τα αντικείμενα αυτά και να εκτελέσει ενέργειες όπως 

άνοιγμα εγγράφου, μετακίνηση εγγράφου από φάκελο σε φάκελο, εμφάνιση 

περιεχομένων φακέλου κ.λπ. Σήμερα, αυτό το στυλ αλληλεπίδρασης έχει διαδοθεί 

ευρύτατα στις περισσότερες εφαρμογές, όπως σε επεξεργαστές κειμένου, 

σχεδιαστικά εργαλεία, εργαλεία επεξεργασίας ήχου, εικόνας και βίντεο, 

διεπιφάνειες λειτουργικών συστημάτων κ.λπ. καθώς και στα συστήματα εικονικής 

πραγματικότητας. 
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Κεφάλαιο:3 

Ηλεκτρονικά Περιοδικά 

3.1 Τι είναι τα ηλεκτρονικά περιοδικά; 

Τα ηλεκτρονικά περιοδικά είναι τα περιοδικά που διαθέτουν το περιεχόμενό τους 

σε ηλεκτρονική μορφή. Το περιοδικό παράγεται ηλεκτρονικά από τον εκδότη του ή 

από άλλον φορέα ο οποίος έχει την άδεια του εκδότη για την διαδικασία της 

ψηφιοποίησης του περιεχομένου του περιοδικού. Το ηλεκτρονικό περιεχόμενο 

μπορεί να παρέχεται δωρεάν στο διαδίκτυο ή να απαιτεί εισφορά για την διάθεση 

των πληροφοριών που φέρει. Τα δεδομένο πλεονέκτημα του ηλεκτρονικού 

περιοδικού είναι η άμεση και εύκολη πρόσβαση στην πιο πρόσφατη πληροφορία 

από χρήστες σε απομακρυσμένες τοποθεσίες. Σήμερα, οι περισσότερες 

βιβλιοθήκες, κυρίως οι ακαδημαϊκές αναπτύσσουν βάσεις δεδομένων με 

ηλεκτρονικά περιοδικά, αφιερώνοντας ένα μεγάλο μέρος του οικονομικού τους 

προϋπολογισμού σε συνδρομές, ώστε να καλύπτουν ικανοποιητικά τα ερευνητικά 

ενδιαφέροντα του κοινού που εξυπηρετούν. Τα ηλεκτρονικά περιοδικά εντοπίζονται 

είτε σε πλήρη μορφή είτε με μια μικρή περίληψη και αυτό εξαρτάται από την 

εκάστοτε συνδρομή της βιβλιοθήκης. Βέβαια υπάρχουν και περιοδικά με ελεύθερη 

πρόσβαση. Οι μορφές στις οποίες βρίσκουμε τα περιοδικά είναι σε HTML ή PDF.42 

3.2 Χαρακτηριστικά Ηλεκτρονικών Περιοδικών 

Τα ηλεκτρονικά περιοδικά είναι σειριακές εκδόσεις διαθέσιμες σε ψηφιακή 
μορφή. Ορισμένα ηλεκτρονικά περιοδικά μπορεί να διανέμονται σε CD-ROM, αλλά 
συνήθως βρίσκονται στο διαδίκτυο. Αυτά που είναι διαθέσιμα στο διαδίκτυο, 
ορισμένα παραδίδονται μέσω του Παγκόσμιου Ιστού και μερικά μέσω ηλεκτρονικού 
ταχυδρομείου. Τα ηλεκτρονικά περιοδικά μπορεί να είναι δωρεάν ή διαθέσιμα μόνο 
με συνδρομή ωστόσο μπορεί να διαφέρουν από την δομή τους. 
Ορισμένα ηλεκτρονικά περιοδικά είναι ASCII κείμενο, μερικά HTML σελίδες και 
μερικά  χρησιμοποιούν ιδιόκτητες μορφές όπως το Adobe PDF. 
 

3.2.1 Τα Πρώτα Ηλεκτρονικά Περιοδικά43 

 
Τα πρώτα ηλεκτρονικά περιοδικά διανεμήθηκαν σε CD-ROM ή δισκέτες κατά τη 
διάρκεια της δεκαετίας του 1970, και χρησιμοποιήθηκαν σε μεγάλο βαθμό στη 
βιβλιοθήκη. Οι πρώτες προσπάθειες σε δίκτυα διανομής προηγήθηκαν πριν ακόμα 
την ανακάλυψη του Παγκόσμιου Ιστού. 
 

                                                           
42 Ανακτήθηκε από https://el.wikipedia.org/wiki/Ηλεκτρονικό_περιοδικό 
43 Ανακτήθηκε από Leva Cepulkauskaite. Lithuania, June 2000. “Creating E-Books and E-Journals”. 
E-Journals κεφ:3 
 

https://el.wikipedia.org/w/index.php?title=%CE%97%CE%BB%CE%B5%CE%BA%CF%84%CF%81%CE%BF%CE%BD%CE%B9%CE%BA%CE%AE_%CE%BC%CE%BF%CF%81%CF%86%CE%AE&action=edit&redlink=1
https://el.wikipedia.org/wiki/%CE%A0%CE%B5%CF%81%CE%B9%CE%BF%CE%B4%CE%B9%CE%BA%CF%8C
https://el.wikipedia.org/w/index.php?title=%CE%95%CE%BA%CE%B4%CF%8C%CF%84%CE%B7&action=edit&redlink=1
https://el.wikipedia.org/wiki/%CE%94%CE%B9%CE%B1%CE%B4%CE%AF%CE%BA%CF%84%CF%85%CE%BF
https://el.wikipedia.org/wiki/HTML
https://el.wikipedia.org/wiki/PDF
https://el.wikipedia.org/wiki/Ηλεκτρονικό_περιοδικό
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 To 1987 το “Νέοι Ορίζοντες Στην Εκπαίδευση Ενηλίκων” δημοσιεύθηκε από το 
πρόγραμμα Kellogg του πανεπιστημίου Συρακουσών. Το κείμενο ήταν ASCII, 
ελεύθερο και διανεμημένο μέσω του καταλόγου BITNET (υπολογιστικό σύστημα) 
του κεντρικού υπολογιστή, με τα τυπωμένα αντίγραφα να ταχυδρομούνται σε 
εκείνους που δεν είχαν καμία ελεύθερη πρόσβαση στο BITNET. 
 
Το πρώτο όμως ηλεκτρονικό περιοδικό κειμένου, συμπεριλαμβανομένων των 
γραφικών, ήταν το OJCCT ( Online Journal of Current Clinical Trials ) που 
δημοσιεύθηκε το 1992. Το 1993 το JSTOR (Journal Storage Project) καθιερώθηκε 
καθοδόν ως το πρώτο σημαντικό αναδρομικό ηλεκτρονικό πρόγραμμα 
αρχειοθέτησης των τυπωμένων περιοδικών. Κάτι που δεν διήρκησε πολύ καθώς 
γρήγορα αντικαταστάθηκε από τον Παγκόσμιο Ιστό και όλα τα περιοδικά 
παραδίδονται εκεί. Με την εμφάνιση του Παγκόσμιου Ιστού το 1994 όλο το 
διαδικτυακό σύστημα άλλαξε δραματικά καθώς το διαδίκτυο είχε αρχίσει να 
χρησιμοποιείται από πολύ κόσμο. Μεγάλες επιχειρήσεις είχαν βγει κερδισμένες 
από τα οφέλη του διαδικτύου σε διαφημιστικό αλλά και επιχειρηματικό επίπεδο. Το 
διαδίκτυο ήταν αυτό που έσπασε τα σύνορα σε όλο τον κόσμο. 

 

3.2.2 Ηλεκτρονικά περιοδικά στην Ελλάδα44 

 

Πριν μερικά χρόνια, ο όρος «ηλεκτρονικό περιοδικό» ήταν κάτι το άγνωστο και 
επικίνδυνο. Άγνωστο, γιατί η τεχνολογία δεν ήταν τόσο διαδεδομένη και ειδικά το 
internet. Η φοβία ότι ο κόσμος θα εγκαταλείψει τον παραδοσιακό έντυπο Τύπο 
ήταν και αυτό ένα ακόμη στοιχείο που δημιούργησε διχασμό στο χώρο του 
εντύπου. 

Φυσικά όλα αυτά ανήκουν στο παρελθόν, μια και έχουμε πολλά παραδείγματα από 
επώνυμα έντυπα τα οποία έκαναν το ντεμπούτο τους στο διαδίκτυο, δίνοντας μια 
άλλη διάσταση στον αναγνώστη. Μερικά παραδείγματα τέτοιων εντύπων που 
μπορεί κάποιος να τα βρει και στο διαδίκτυο, είναι τα «Athens Voice» 
(www.athensvoice.gr), «Lifo» (www.lifo.gr), αλλά και πολλά άλλα. Φυσικά, πέρα 
από τα έντυπα περιοδικά που κυκλοφορούν στο διαδίκτυο, υπάρχουν και περιοδικά 
τα οποία κυκλοφορούν αποκλειστικά ηλεκτρονικά. 
 

Ένα από τα πιο δημοφιλή ανεξάρτητα ηλεκτρονικά περιοδικά στην Ελλάδα είναι το 
«Urban Style Mag» (www.urbanstylemag.gr). Το USM έχει μυτιληνιά υπογραφή, 
είναι δίγλωσσο και έχει καλλιτεχνικό χαρακτήρα. Το «Urban Style Mag» εκδίδεται 
διμηνιαίως και έχει μέσο όρο 10.000 αναγνώστες σε κάθε έκδοση. Ο χρήστης 
μπαίνοντας στη σελίδα του περιοδικού, μπορεί να ξεφυλλίσει το τεύχος που τον 
ενδιαφέρει σα να το κρατάει στα χέρια του. Η συντακτική ομάδα του περιοδικού 
δεν έχει γεωγραφικούς περιορισμούς, δίνοντας τη δυνατότητα στους συντάκτες να 
συμμετέχουν όπου κι αν βρίσκονται, φυσικά με την προϋπόθεση να υπάρχει 
internet. 
                                                           
44 Ανακτήθηκε από https://www.emprosnet.gr/article/41772-ilektronika-periodika-stin-ellada 

http://www.athensvoice.gr/
http://www.lifo.gr/
http://www.urbanstylemag.gr/
https://www.emprosnet.gr/article/41772-ilektronika-periodika-stin-ellada
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3.2.3 Βασικοί Τύποι Ηλεκτρονικών Περιοδικών45 

 
 Οι Βασικοί Τύποι των Ηλεκτρονικών Περιοδικών είναι δύο και χωρίζονται σε :  
 

 «Παράλληλα Δημοσιευμένα»  περιοδικά  είναι αυτά που υπάρχουν ως 
έντυπες αλλά και ηλεκτρονικές μορφές. Τα περιοδικά αυτά μπορούν να 
έχουν ξεκινήσει ως ηλεκτρονικά και να έχουν μετατραπεί σε έντυπα ή θα 
μπορούσε να είχε γίνει και το αντίθετο. 

 «Ηλεκτρονικά» περιοδικά είναι αυτά που έχουν δημιουργηθεί για να 

αναπτύσσονται, να εξελίσσονται και να διανέμονται μόνο με ηλεκτρονική 

μορφή σε όλες τις ηλεκτρονικές συσκευές που έχουν πρόσβαση, χωρίς την 

διαθεσιμότητα εκτύπωσης. 

 

3.3 Πλεονεκτήματα & Μειονεκτήματα Ηλεκτρονικού Περιοδικού46 

Ηλεκτρονικό περιοδικό μπορεί να γίνει ένα ψηφιακό έγγραφο που έχει 
ενημερωτικό, εκπαιδευτικό ή και διαφημιστικό χαρακτήρα και ανανεώνεται σε 
τακτά χρονικά διαστήματα. 

 Τα πλεονεκτήματα που προσφέρει το ηλεκτρονικό περιοδικό είναι σημαντικά και 
ιδιαίτερα χρήσιμα: 

 Ταχύτατη προβολή περιεχομένου σε παγκόσμια κλίμακα. 

Ο χρόνος δημοσίευσης και δικτύωσης της διανομής είναι ασύγκριτα πιο γρήγορος 
σε σχέση με τις παραδοσιακές μεθόδους, και το εύρος των εν δυνάμει αναγνωστών 
είναι πολύ μεγάλο. 

 Μηδενικό κόστος παραγωγής. 

Εκτός του ότι γλιτώνουμε τα έξοδα εκτύπωσης και διανομής, σε όλα τα στάδια για 
να δημιουργήσουμε ένα ηλεκτρονικό περιοδικό μπορούμε να βασιστούμε σε 
δωρεάν και νόμιμες εφαρμογές. 

 Η ανάγνωση γίνεται πιο ενδιαφέρουσα. 

Στο ηλεκτρονικό περιοδικό έχουμε την επιλογή να ενσωματώσουμε ψηφιακά μέσα, 
όπως για παράδειγμα ένα βίντεο, και να δημιουργήσουμε μια διαδραστικότητα 
ανάμεσα στον αναγνώστη και στο περιεχόμενο. 

 Ενισχύει το διαδικτυακό marketing μιας ιστοσελίδας. 

                                                           
45 Ανακτήθηκε από Leva Cepulkauskaite. Lithuania, June 2000. “Creating E-Books and E-Journals”.E-
Journals κεφ:3 
46 Ανακτήθηκε από https://blogs.sch.gr/16dimiliou/2013/01/23/τα-ηλεκτρονικά-βιβλία-πλεον & 
https://www.pcsteps.gr/104411-δωρεάν-ηλεκτρονικό-περιοδικό 

https://blogs.sch.gr/16dimiliou/2013/01/23/τα-ηλεκτρονικά-βιβλία-πλεον
https://www.pcsteps.gr/104411-δωρεάν-ηλεκτρονικό-περιοδικό
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Εάν διατηρούμε ένα site ή ένα blog, το ηλεκτρονικό περιοδικό μπορεί να γίνει ένα 
χρήσιμο εργαλείο online marketing. Έχει την δυνατότητα να μας προσφέρει 
ποιοτική κίνηση (web traffic) στην ιστοσελίδα μας και να δημιουργήσει επιπλέον 
κανάλια διαφήμισης. 

 Έχουμε άμεση και σε βάθος ανάλυση του αναγνωστικού μας κοινού. 

Χρησιμοποιώντας κατάλληλα στατιστικά εργαλεία, μας δίνεται η επιλογή να 
αναπτύσσουμε το περιεχόμενο μας σύμφωνα με τις προτιμήσεις των αναγνωστών. 

 

Τα μειονεκτήματα του ηλεκτρονικού περιοδικού σε σχέση με το έντυπο είναι 
ανάλογα: 

 
 Το μηδενικό κόστος παραγωγής και διάθεσης είναι δυνατό να ανατρέψει το 

εργασιακό και λειτουργικό γίγνεσθαι της εκδοτικής βιομηχανίας προκαλώντας 
απώλεια θέσεων εργασίας. 

 Το έντυπο περιοδικό μεταφέρεται και διαβάζεται εύκολα, σε αντίθεση με το 
ηλεκτρονικό το οποίο απαιτεί χρήση ειδικού εξοπλισμού με μεγάλο κόστος 
πολλές φορές (σταθερός ή φορητός υπολογιστής, iPad κλπ) 

 Καταστρέφεται εύκολα και ολοσχερώς με την καταστροφή του φορέα διάδοσης 
(π.χ. του CD ή της μνήμης του υπολογιστή), σε αντίθεση με το έντυπο το οποίο 
μπορεί να διασωθεί ολικά ή έστω τμηματικά ακόμα και από φυσικές 
καταστροφές. 

 Η ευκολία αναπαραγωγής και ενδεχόμενης επεξεργασίας ενός ηλεκτρονικού 
περιοδικού δημιουργεί τον κίνδυνο καταπάτησης πνευματικών δικαιωμάτων, 
αλλοίωσης του πρωτότυπου και προσπορισμού παράνομου κέρδους. 

 

 

3.4 Δημοφιλέστερες Διαδικτυακές Υπηρεσίες Ψηφιακών Εκδόσεων47 

 ΙSSUU 

Το Issuu είναι μέχρι στιγμής η δημοφιλέστερη πλατφόρμα digital publishing. 

Ιδρύθηκε στην Δανία το 2006 και φιλοξενεί πάνω από 25 εκατομμύρια 

δωρεάν ψηφιακές εκδόσεις. Η ανάγνωση γίνεται με την μορφή του page flip 

και έχουμε την επιλογή να κατεβάσουμε το έγγραφο στον υπολογιστή ή στο 

tablet μας σε αρχείο PDF. Για να δημοσιεύσουμε ένα ψηφιακό έντυπο το 

Issuu διαθέτει ένα δωρεάν πλάνο φιλοξενίας. Υποστηρίζει τις συνηθέστερες 

μορφές εγγράφων όπως είναι τα αρχεία PDF, DOC, PPT, RTF, WPD και ODT. 

Κάθε αρχείο πρέπει να είναι μέχρι 100MB και να περιέχει λιγότερες από 500 

σελίδες. Δεν υπάρχει περιορισμός όσον αφορά τον αποθηκευτικό χώρο που 

                                                           
47 Ανακτήθηκε από https://www.pcsteps.gr/104411-δωρεάν-ηλεκτρονικό-περιοδικό 

https://www.pcsteps.gr/16292-%CF%80%CF%8E%CF%82-%CF%86%CF%84%CE%B9%CE%AC%CF%87%CE%BD%CF%89-blog-%CE%B4%CF%89%CF%81%CE%B5%CE%AC%CE%BD/
https://issuu.com/
https://en.wikipedia.org/wiki/Electronic_publishing
https://www.pcsteps.gr/27649-%CE%B5%CF%80%CE%B5%CE%BE%CE%B5%CF%81%CE%B3%CE%B1%CF%83%CE%AF%CE%B1-pdf-%CE%B1%CF%81%CF%87%CE%B5%CE%AF%CF%89%CE%BD-%CE%B4%CF%89%CF%81%CE%B5%CE%AC%CE%BD/
https://www.pcsteps.gr/104411-δωρεάν-ηλεκτρονικό-περιοδικό
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διαθέτουμε, ενώ για να ανεβάσουμε το αρχείο μας αρκεί να 

δημιουργήσουμε έναν λογαριασμό και να κάνουμε κλικ στο “UPLOAD”. 

 

 PDF Flipbook 

Μπορεί να μετατρέψει στατικά PDF περιοδικά, φυλλάδια και καταλόγους σε  

διαδραστικά πολυμέσα που μπορούν να προβληθούν, να μοιραστούν και να      

διανεμηθούν στο διαδίκτυο.Το λογισμικό διευκολύνει τους εκδότες να 

δημιουργούν κομψά ηλεκτρονικά βιβλία και ψηφιακά περιοδικά από αρχεία 

PDF. Παρέχει πολλά ισχυρά εργαλεία και άφθονα προ-σχεδιασμένα πρότυπα 

για να δημιουργήσετε διαδραστικό περιεχόμενο για όλες τις συσκευές: iPad, 

iPhone, tablet και επιφάνεια εργασίας. Εισάγεται ένα PDF στο περιβάλλον 

επεξεργασίας σελίδας και μπορεί να προστεθεί βίντεο, flash αρχεία, γκαλερί 

εικόνων δημιουργώντας έτσι ένα ζωηρό animative flipping book. 

 

 Joomag 

Το Joomag έχει έδρα του την Καλιφόρνια των Ηνωμένων Πολιτειών. Παρόλο 
που το δωρεάν πλάνο του έχει σημαντικούς περιορισμούς όπως για 
παράδειγμα τον αποθηκευτικό χώρο των 500 MB, διαθέτει δύο 
ενδιαφέροντα χαρακτηριστικά. Το πρώτο είναι, ότι έχουμε την δυνατότητα 
να δημιουργήσουμε το ηλεκτρονικό περιοδικό μας online σε έναν πολύ 
εύχρηστο επεξεργαστή. Μπορούμε να επιλέξουμε το πρότυπο της αρεσκείας 
μας από μια ευρεία γκάμα και να το διαμορφώσουμε σύμφωνα με τις 
προτιμήσεις μας. 

 SlideShare 

To SlideShare δημιουργήθηκε το 2006 και από το 2012 είναι μέλος της 
οικογένειας του LinkedIn. Το δυνατό του σημείο είναι η δύναμη δικτύωσης 
που έχει λόγω αυτής της σχέσης. Υποστηρίζει αρχεία PDF και PPT και ο 
τρόπος προβολής τους, όπως μπορούμε να υποθέσουμε και από το όνομα 
του, είναι με την μορφή των Slides. H σύνδεση στην υπηρεσία γίνεται μέσω 
του LinkedIn και αφού κάνουμε upload το αρχείο μας, στην επόμενη οθόνη 
διακρίνουμε την προεπισκόπηση του. Στην συνέχεια προσθέτουμε έναν 
τίτλο, μια περιγραφή και μια κατηγορία της έκδοσης και επιλέγουμε το 
“Publish”. 

 

 

 

http://www.slideshare.net/
https://www.pcsteps.gr/23338-%CE%B4%CE%B7%CE%BC%CE%B9%CE%BF%CF%85%CF%81%CE%B3%CE%AF%CE%B1-linkedin-%CE%BB%CE%BF%CE%B3%CE%B1%CF%81%CE%B9%CE%B1%CF%83%CE%BC%CE%BF%CF%8D/
https://www.pcsteps.gr/306-%CE%BC%CE%B5%CF%84%CE%B1%CF%84%CF%81%CE%BF%CF%80%CE%AE-word-%CF%83%CE%B5-pdf-online-%CE%B4%CF%89%CF%81%CE%B5%CE%AC%CE%BD/
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Κεφάλαιο: 4 

4.1 Σχεδιασμός Ηλεκτρονικού Διαδραστικού Περιοδικού «Now» 

4.1.1 Εισαγωγή 

Όλη η εργασία σχεδιάστηκε στο InDesignCC. Ανοίγοντας το πρόγραμμα για να 
σχεδιάσω το περιοδικό και να έχει Facing Pages, πάτησα File>Νew>Document, 
επέλεξα στην επιλογή intent:web, στο Number Pages:26 και κλικ στην επιλογή 
Facing Pages, στο page size επέλεξα Α4, στη επιλογή Orientation επέλεξα το Portrait. 
Τέλος στην επιλογή Bleeds επέλεξα 0,5px για τις περιοχές Top, Bottom, Inside, 
Outside. Aφού εμφανίστηκε το αρχείο με τις σελίδες μου, επέλεξα στη δεξιά πλευρά 
του μενού από την επιλογή Essentials την επιλογή Interactive for PDF.  

4.1.2  Σχεδιασμός Εξωφύλλου 

Η πρώτη σελίδα αποτελεί το εξώφυλλο του περιοδικού. Επιλέγοντας ποια 

φωτογραφία* θα μπει σαν εξώφυλλο στο περιοδικό, χρησιμοποίησα από την μπάρα 

εργαλείων το rectangle frame tool   δημιουργώντας ένα πλαίσιο με διαστάσεις W: 

523,276px, H: 772,985 pt και το έβαλα στο κέντρο της σελίδας. Έπειτα πάτησα από 

το μενού εντολών πάτησα File>Place> επέλεξα τη φωτογραφία που επιθυμούσα και 

την έσυρα πάνω στο πλαίσιο με τρόπο τέτοιο που να πιάσει όλη την επιφάνεια του 

πλαισίου που είχα δημιουργήσει. Ωστόσο η φωτογραφία μου δεν έχει καλύψει όλο 

το πλαίσιο, για να γίνει αυτό πρέπει να κάνω χειροκίνητα κάποιες ρυθμίσεις με το 

frame και το content της φωτογραφίας. Για να τα φτιάξω το frame επιλέγω την 

φωτογραφία μου και με πατημένο το shift για να μην χαλάσω το σχήμα του 

μεγαλώνω ή μικραίνω το πλαίσιο μου ανάλογα με το τι θέλω να κάνω. Για να 

φτιάξω το content της φωτογραφίας κάνω διπλό κλικ πάνω στην φωτογραφία και το 

πλαίσιο της φωτογραφίας γίνεται κίτρινο, με αυτό τον τρόπο και με πατημένο το 

shift για να μην αλλοιώσω την φωτογραφία μου σέρνω την φωτογραφία μου ώστε 

να καλύψω το πλαίσιο μου.  
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Αφού έφτιαξα την φωτογραφία μου, πάω και φτιάχνω το logo του περιοδικού.  

Επιλέγω από την μπάρα εργαλείων  το Type Tool  και φτιάχνω ένα πλαίσιο 

αρκετά μεγάλο για να χωρέσει το logo μου, πληκτρολογώ Now! έχοντας επιλεγμένη 

την γραμματοσειρά  Harlow Solid Italic και ρυθμίζω τη λέξη στις 203pt στιγμές. 

 

Για να αλλάξω χρώμα πηγαίνω στο εικονίδιο  και επιλέγω μαύρο χρώμα 

που επιθυμώ και το τοποθετώ σέρνοντας το στο πάνω σημείο της σελίδας μου. 

Επειδή όμως η φωτογραφία μου είναι ασπρόμαυρη και θέλω το logo μου να 

φαίνεται, το επιλέγω πηγαίνω Edit>Copy>Paste και μου εμφανίζεται ξανά το logo 

όμως το θέλω σε άσπρο χρώμα αυτή τη φορά, οπότε επιλέγω από το εικονίδιο 

 το άσπρο χρώμα και το τοποθετώ στο σημείο που έχω το logo του μαύρο 

λίγο πιο αριστερά και αυτό γιατί θέλω να φαίνεται πρώτα το logo το μαύρο και μετά 

το άσπρο λειτουργώντας σαν σκιά. Για να το πετύχω αυτό επιλέγω το logo το μαύρο 

πατάω δεξί κλικ> Arrange> Bring Forward όπου εμφανίζεται μπροστά το μαύρο και 

από πίσω το λευκό Now! Τα επιλέγω και τα δύο και τα κάνω group με δεξί κλικ> 

Group έτσι έχω φτιάξει το logo του περιοδικού στο εξώφυλλο. 

 

Στη συνέχεια θέλω να τονίσω ποιανού μήνα αντιστοιχεί το συγκεκριμένο τεύχος 

μιας και το περιοδικό Now! πρόκειται για μηνιαίο περιοδικό ποικίλης ύλης, οπότε 

επιλέγω πάλι το Type Tool δημιουργώ ένα πλαίσιο και γράφω με γραμματοσειρά 

Century Gothic και 12pt στιγμές ΤΕΥΧΟΣ ΙΑΝΟΥΑΡΙΟΥ 2019. Το τοποθετώ στην 

αριστερά πλευρά του περιοδικού αφού κάνω rotate με δεξί κλικ Trasform>Rotate> 

90˙ μοίρες. Στη συνέχεια θα φτιάξω τίτλους για τα περιεχόμενα που θα έχει το 
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περιοδικό μου και θα μπουν στο εξώφυλλο με σκοπό παρακινήσω το ενδιαφέρον 

του αναγνώστη. 

Οι περισσότερες σελίδες του περιοδικού αφορούν την πόλη του Λονδίνου οπότε θα 

τις παρουσιάσω ως σπέσιαλ αφιέρωμα του συγκεκριμένου τεύχους. Έτσι 

επιλέγοντας το Type Tool δημιουργώ ένα πλαίσιο και γράφω Special Αφιέρωμα, 

επιλέγοντας την γραμματοσειρά Century Gothic και 36pt στιγμές, από την επιλογή 

χρώματος, επιλέγω το μαύρο και επειδή θέλω να ξεχωρίζει από τη φωτογραφία που 

αποτελεί το background της σελίδας βάζω περίγραμμα  από το 

συγκεκριμένο εικονίδιο επιλέγοντας το λευκό χρώμα. Στην συνέχεια φτιάχνω με το 

Type Tool από κάτω ένα άλλο πλαίσιο πληκτρολογώντας  LONDON CALLING με 

γραμματοσειρά πάλι Century Gothic και 48pt στιγμές, από την επιλογή χρώματος, 

επιλέγω το λευκό χρώμα και κόκκινο περίγραμμα. Για να ξεχωρίζει και αυτό από το 

Background επιλέγω το πλαίσιο κειμένου και πηγαίνω επιλέγω το μαύρο 

χρώμα και βλέπω πως το πλαίσιο γίνεται μαύρο. Από κάτω με το Type Tool 

δημιουργώ ένα ακόμα πλαίσιο και πληκτρολογώ Ανακάλυψε όλα τα μυστικά της 

πόλης με γραμματοσειρά Century Gothic και 19pt στιγμές, το χρωματίζω λευκό και 

για να ξεχωρίζει κάνω την διαδικασία που έκανα με το λογότυπο Νοw! που το 

διπλασίασα , άλλαξα το χρώμα και το έκανα να φαίνεται σαν σκιά μετατρέποντας το 

με το transform>bring forward και μετά τα έκανα Group. Η συγκεκριμένη 

διαδικασία έγινε πολλές φορές στους τίτλους του εξωφύλλου όπως και στον 

επόμενο τίτλο COFFEE AROUND THE WORLD, με επιλογή γραμματοσειράς Stencil 

STD και 35pt στιγμές και επιλογή χρώματος μαύρο σαν σκίαση και λευκό από πάνω 

σαν τίτλος.  Το ίδιο και για τον τίτλο BEER BIKES με γραμματοσειρά Rockwell και 

38pt στιγμές. Από κάτω σαν υπότιτλος Πιάσε μια μπύρα και κάνε ποδήλατο! με 

γραμματοσειρά Arial και 14pt στιγμές με επιλογή χρώματος λευκό και με 

περίγραμμα μαύρο. Στους τίτλους TOP 3 OF MONACO με γραμματοσειρά Minion 

Pro και 24pt στιγμές με λευκό γέμισμα, «Υιοθέτησε υπεύθυνα έναν σκύλο» με 

γραμματοσειρά Myriad Pro , 17pt στιγμές και DOG’S VOICE με γραμματοσειρά 

Myriad Pro 25pt στιγμές με λευκό γέμισμα, επέλεξα τα πλαίσια κείμενου τους και τα 

έκανα μαύρα. Για τον τίτλο « Μάθε για τα καταστήματα Oμορφιάς Femme Fatale», 

επέλεξα την γραμματοσειρά Century Gothic και 24pt στιγμές και για την λέξη 

Femme Fatale επέλεξα την γραμματοσειρά Lucida Handwriting και 24pt στιγμές με 

επιλογή χρώματος μαύρο. Τέλος ο τίτλος “Yes I do!” στους Color Masters για το 

νυφικό σου χτένισμα! δημιουργήθηκε σε ένα πλαίσιο κειμένου στο οποίο η φράση 

Yes I do! με γραμματοσειρά Calibri , 61pt στιγμές και επιλογή χρώματος λευκό έχει 

το πλαίσιο κειμένου μαύρο και η υπόλοιπη φράση είναι με λευκά γράμματα, 

γραμματοσειρά Calibri,24-29pt στιγμές (Colour Masters). H λέξη Colour Masters με 

τα ίδια χαρακτηριστικά αλλά με άλλο χρώμα έχει μπει πάνω από το λευκό όπως το 
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πραγματικό logo του κομμωτηρίου Colour Masters για να ξεχωρίζει από το 

Background.Το τελικό αποτέλεσμα του εξωφύλλου είναι το παρακάτω: 

 

 

. 
 

 

 

 

 

 

 

Εικόνα 16  Το εξώφυλλο του περιοδικού 

 

Οι τίτλοι που βρίσκονται στη δεξιά πλευρά της σελίδας έχει στοιχιστεί δεξιά από το 

πλαίσιο στοίχισης  ενώ αυτές που είναι στο αριστερό μέρος της σελίδας 

στα αριστερά  εκτός από το τίτλο του DOG’S VOICE που έχει στοιχιστεί 
στην μέση το κείμενο αλλά έχει τοποθετηθεί στο αριστερό μέρος της σελίδας. 

 

 

4.1.3  Σχεδιασμός Περιεχομένων Περιοδικού 

Οι αμέσως επόμενες σελίδες έχουν τα περιεχόμενα του περιοδικού (αριστερή 
σελίδα) και μια σελίδα (δεξιά) όπου θα μπει ένα διαδραστικό μήνυμα προς τον 
αναγνώστη το οποίο θα το δούμε στο κεφάλαιο της ανάπτυξης του περιοδικού.  

Ξεκινώντας με τα περιεχόμενα, επιλέγω με το rectangle frame tool όλη την αριστερή 
σελίδα και της δίνω κόκκινο χρώμα, στη συνέχεια φτιάχνω ένα ακόμα πλαίσιο με το 
Rectangle Frame tool και με διαστάσεις  W: 523,276px, H:769,89pt, X:297,638px Y: 
420, 945pt και το κάνω λευκό. Στη συνέχεια με το Type Tool δημιουργώ ένα πλαίσιο 
και γράφω Περιεχόμενα με γραμματοσειρά Century Gothic, 35pt και στοίχιση στο 
κέντρο. Στη πορεία δημιουργώ τους θεματικούς μου τίτλους που θα έχει το 
περιοδικό μου. Με τον ίδιο τρόπο όλοι δημιουργούνται με το Type Tool, 
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γραμματοσειρά Harlow Solid Italic, 30pt, λευκό χρώμα, αριστερή στοίχιση στη 
σελίδα καθώς και το πλαίσιο κείμενο μαύρο χρώμα . Οι θεματικοί τίτλοι είναι οι 
παρακάτω και δημιουργήθηκαν με σκοπό να ταιριάζουν με την ονομασία αλλά και 
με τα περιεχόμενα του περιοδικού, shopping now, beauty now, adopt now, try it 
now, tasted it now, travel now. Αφού τους βάλω τον έναν κάτω από τον άλλον 
αφήνοντας αρκετό χώρο με σκοπό να χωρέσουν οι τίτλοι των περιεχομένων μου, 
αρχίζω να φτιάχνω τους τίτλους. Πάλι με το Type Tool , γραμματοσειρά Century 
Gothic, 19pt, μαύρο χρώμα και αριστερή στοίχιση φτιάχνω τους τίτλους μου έναν 
έναν ξεχωριστά και τους τοποθετώ κάτω από τους θεματικούς τίτλους που τους 
αναλογούν. Στη συνέχεια με την ίδια γραμματοσειρά και στιγμές, βάζω σε ποιες 
σελίδες του περιοδικού θα βρει ο αναγνώστης το θέμα που τον ενδιαφέρει. Τις 
σελίδες τις έχω μετατρέψει σε συνδέσμους με σκοπό ο αναγνώστης να πηγαίνει 
κατευθείαν στο θέμα που τον ενδιαφέρει. Για παράδειγμα, θέλει ο αναγνώστης να 
διαβάσει το άρθρο με τον τίτλο Κομμωτήριο Colour Masters που αντιστοιχεί στις 
σελίδες 7 & 8 του περιοδικού, θα πατάει πάνω στο κείμενο Σελ:7-8 και θα 
εμφανίζεται στην οθόνη του το άρθρο που ζήτησε. Πώς γίνεται αυτό όμως; Με την 
χρήση Ηyperlinks, επιλέγουμε το πλαίσιο κειμένου  που θέλουμε να μετατρέψουμε 
με το Selection Tool, κάνουμε δεξί κλικ, επιλέγουμε την επιλογή > Ηyperlinks> New  

 

Hyperlink και μας εμφανίζεται ένα πλαίσιο κατά το οποίο στην επιλογή Link to θα 
πρέπει να επιλέξουμε Link to Page, αφού θέλουμε να μεταβούμε σε κάποια σελίδα 
του περιοδικού, στη επιλογή Document να επιλέξουμε το αρχείο το οποίο 
δημιουργούμε το περιοδικό μας και στην επιλογή Page να επιλέξουμε την σελίδα 
στην οποία θα αντιστοιχεί ο τίτλος από τα περιεχόμενα με το άρθρο που θέλει να 
δει ο αναγνώστης. Ύστερα πατάμε Οκ. Τη συγκεκριμένη διαδικασία ακολουθούμε 
για όλες τις σελίδες των περιεχομένων. Στο κάτω μέρος της αριστερής σελίδας και 
στο κέντρο τοποθετώ την ονομασία του περιοδικού σε πιο μικρή γραμματοσειρά 
50pt. 

Στη δεξιά σελίδα που στη συνέχεια θα εμφανίζεται ένα μήνυμα ως προς τον 
αναγνώστη, με το rectangle frame tool επιλέγω διαστάσεις W:267px & H: 842,39pt 
και φτιάχνω ένα πλαίσιο γιατί θέλω να βάλω μέσα μια φωτογραφία, έτσι πάω File> 
Place> επιλέγω την φωτογραφία που επιθυμώ και ρυθμίζω τo content με διπλό κλικ 
για να εμφανίζεται εντός πλαισίου αυτό που θέλω. Τη βάζω στην δεξιά πλευρά της 
σελίδας, στη συνέχεια φτιάχνω ένα πλαίσιο με το rectangle tool διαστάσεων W: 
152,38px x H:76,577pt και του δίνω κόκκινο χρώμα, στη συνέχεια από πάνω βάζω 
το logo του περιοδικού με 56pt.  
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Εικόνα 17  Τα περιεχόμενα του περιοδικού 

 

4.1.4  Σχεδιασμός Σελίδων για «Welcome to Femme Fatale Stores» 

Ακολουθεί ο σχεδιασμός των κύριων περιεχομένων του περιοδικού όπου πρώτα 

παρουσιάζω τα καταστήματα ομορφιάς Femme Fatale. Αφού έχω επιλέξει τις 

φωτογραφίες που θα τοποθετήσω κάνω δυο πλαίσια με το Rectangle Frame tool και 

με διαστάσεις  W: 627px x H: 422,75 pt X:281,77px Y: 146,54pt το ένα και W: 627px 

x H: 422,75pt px X:901,17 px Y: 149,48pt το άλλο. Στο πρώτο πλαίσιο επιλέγω 

File>Place > και εισάγω τη φωτογραφία που έχω επιλέξει, ύστερα με το selection 

tool κάνω δεξί κλικ Fitting>Fit Content Proportionally. Tο ίδιο κάνω και για το 

δεύτερο πλαίσιο με άλλη φωτογραφία. Στη συνέχεια πάλι με το rectangle tool 

φτιάχνω ένα ακόμα μαύρο πλαίσιο με διαστάσεις W: 507px x H: 221pt X:599,776px 

Y:146,665pt. Με το type tool φτιάχνω ένα πλαίσιο κειμένου και γράφω Welcome to 

Femme Stores,όπου τις λέξεις welcome και stores τις κάνω λευκό χρώμα και 

επιλέγω γραμματοσειρά Μinion Pro, Regular, 53pt ενώ την επωνυμία Femme Fatale 

την κάνω φούξια χρώμα (C=0,M=100,Y=0, K=0) και επιλέγω γραμματοσειρά Lucida 

Handwriting Italic 53pt με στοίχιση στη μέση και το τοποθετώ στη θέση  

X:599,776px Y:181,333pt. Στη συνέχεια φτιάχνω ένα ακόμα πλαίσιο με το Rectangle 

Frame tool , το κάνω λευκό και αλλάζω την επιλογή Οpacity  από 100% στα 

70% γιατί δεν θέλω να ναι τελείως λευκό. Φτιάχνω ένα πλαίσιο κειμένου με το Type 

Tool και πληκτρολογώ με μαύρο χρώμα και γραμματοσειρά Calibri Bold 22pt Τα 

καταστήματα Femme Fatale αποτελούν το προσωπικό σας σύμβουλο στον χώρο 

των καλλυντικών!, εκτός από την επωνυμία Femme Fatale που είναι στην ίδια 

γραμματοσειρά και απόχρωση όπως παραπάνω αλλά 22pt στη θέση X:595,276px 
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Y:305,583pt. Στη συνέχεια, αφήνω μεγάλο μέρος του σαλονιού λευκό γιατί στην 

πορεία θα βάλω βίντεο και sliders εικόνων, κάνω ένα πλαίσιο κειμένου με το Type 

Tool και πληκτρολογώ με μαύρο χρώμα και γραμματοσειρά Calibri Bold, 19pt, δεξιά 

στοίχιση και θέση X:298,638px Y:517,583pt. Στα καταστήματα Femme Fatale θα 

βρείτε πλούσια γκάμα καλλυντικών, προϊόντων περιποίησης προσώπου και 

σώματος! Επιπλέον προϊόντα μακιγιάζ αλλά και επαγγελματικά προϊόντα 

(κομμωτικής, μανικιούρ - ονυχοπλαστικής, αποτρίχωσης).Κάντε τις αγορές σας 

ηλεκτρονικά στο www.femme-fatale.gr.  

Με το Rectangle Frame Tool φτιάχνω ένα μαύρο πλαίσιο W: 1221,776px H: 96,78 pt 

X:595,276 px Y: 771,555pt. Με γραμματοσειρά Calibri bold, 20pt , στοίχιση στο 

κέντρο και στις θέσεις X:152 px Y: 805,89pt, X:448,388 px Y: 805,89pt, X: 739,707 px 

Y: 775,294pt, X:1047,526 px Y: 775,294pt πληκτρολογώ τις διευθύνσεις και τα 

τηλέφωνα των φυσικών καταστημάτων Femme Fatale. Μπροστά από κάθε 

διεύθυνση έχω τοποθετήσει σε φωτογραφία το σηματάκι της τοποθεσίας, το οποίο 

το έχω φτιάξει με την χρήση Photoshop στην ίδια απόχρωση με τις διευθύνσεις. 

Τέλος επειδή κάθε περιεχόμενο του περιοδικού ανήκει και σε κάποιο θεματικό 

κύκλο φρόντισα να φαίνεται σε κάθε θέμα. Έτσι, με την χρήση του rectangle frame 

tool έφτιαξα ένα πλαίσιο σε λευκό χρώμα και μαύρο περίγραμμα(1pt)  με 

διαστάσεις W: 159,224px H: 41pt, X: 1143,776px Y: 71,612pt, τοποθέτησα μια 

φωτογραφία με διαστάσεις W: 18,467 px H: 24,623pt X:1137,138px Y: 164,399pt 

και με το type tool πληκτρολόγησα Shopping Now! με γραμματοσειρά Harlow Solid 

Italic, Italic, 24pt, δεξιά στοίχιση στη θέση X:1143,776px Y: 71,612pt. Ωστόσο για να 

μπει σε αυτή τη θέση πρώτα πάτησα δεξί κλικ>transform>rotate 90˚CCW. 
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4.1.5 Σχεδιασμός Σελίδων για «Alama Σειρά Αναδόμησης» 

Στις σελίδες για τα προϊόντα της Σειράς Αναδόμησης της Alama, δημιούργησα δυο 
πλαίσια με το Rectangle Frame Tool το ένα με διαστάσεις W: 625,525px H: 860,75pt 
X:306,038px Y: 421,901pt και το άλλο με διαστάσεις W: 618,8px H: 864,224pt 
X:904,676px Y: 423,388pt και πρόσθεσα με την γνωστή διαδικασία File>Place την 
ίδια φωτογραφία και στα δυο πλαίσια και στη συνέχεια με το selection tool κάνω 
δεξί κλικ > Fitting>Fit Content Proportionally. Στην αριστερή σελίδα από την 
συγκεκριμένη ενότητα του περιοδικού, φτιάχνω ακόμα ένα πλαίσιο με το Rectangle 
Frame Tool με διαστάσεις W: 523,276px H: 769,89pt, X:297,638px Y: 420,945pt και 
το κάνω λευκό , στην συνέχεια φτιάχνω ακόμα ένα πλαίσιο με το Rectangle Frame 
Tool με διαστάσεις W: 282,276px H: 208,026pt X: 290,413px Y: 160,288pt για να 
τοποθετήσω με την διαδικασία File>Place μια φωτογραφία η οποία αποτελεί το 
λογότυπο της σειράς των προϊόντων Αlama. Mε το selection tool κάνω δεξί κλικ > 
Fitting>Fit Content Proportionally. Αφού έχω τοποθετήσει το λογότυπο φτιάχνω ένα 
πλαίσιο κειμένου και με το Type Tool γράφω τα προϊόντα της Alama, με μαύρο 
χρώμα και γραμματοσειρά Century Gothic, Regular, 20pt, στοίχιση στη μέση και 
θέση X:297,638px Y:380,1253pt. To υπόλοιπο της σελίδας το αφήνω λευκό καθώς 
στην πορεία θα μπει ένα slider εικόνων με τα προϊόντα Alama. 

 

Στην δεξιά σελίδα δημιούργησα ένα πλαίσιο με το Rectangle Frame Tool με 
διαστάσεις W:475px H:234pt X:892,776px Y:153pt και το έκανα λευκό, αλλάζοντας 
το opacity από 100% στο 80%. Στην συνέχεια με το Type Tool έγραψα ένα κείμενο 
συγκεκριμένα για τα προϊόντα της σειράς Αναδόμησης , τον τίτλο Προϊόντα 
Αναδόμησης με μαύρο χρώμα και γραμματοσειρά Century Gothic, Βοld, 30pt, 
στοίχιση στη μέση και θέση X:892,776px Y:71,276pt και το κείμενο με μαύρο χρώμα 
και γραμματοσειρά Century Gothic, Regular, 20pt, στοίχιση στη μέση και θέση 
X:892,776px Y:174,45pt. Στη συνέχεια, φτιάχνω ένα ακόμα πλαίσιο λευκό, 
αλλάζοντας πάλι το opacity από 100% σε 80% με διαστάσεις W:523,276px 
H:173,114pt  X:892,913px Y:719,333pt και με την διαδικασία File> Place προσθέτω 
έξι φωτογραφίες με τα προϊόντα Αναδόμησης και με μία που γράφει τη λέξη Repair. 
Σε όλες με το selection tool κάνω δεξί κλικ > Fitting>Fit Content Proportionally. 
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Εικόνα 19  Alama Σειρά Αναδόμησης 

 

4.1.6 Σχεδιασμός Σελίδων για «Κομμωτήριο Colour Masters» 

Στις σελίδες για το κομμωτήριο Colour Masters δημιούργησα ένα πλαίσιο με το 
Rectangle Frame Tool με διαστάσεις W:688px H: 925,941pt X:189,276px Y: 
387,415pt και με τον γνωστό τρόπο File>Place πρόσθεσα μια φωτογραφία με 
διαστάσεις W:724 H: 965, 451px X:326 px Y: 518,73px . Στο κάτω μέρος της 
αριστερής σελίδας έφτιαξα ένα πλαίσιο με το Rectangle Frame Tool με διαστάσεις 
W:559,776px, H: 140pt X:279,388px Y: 710,386pt, το έκανα λευκό και χαμήλωσα το 
opacity στα 60%, στη συνέχεια με το Type Tool έγραψα Κομμωτήριο με μαύρο 
χρώμα, γραμματοσειρά Segoe UI, Regular, 67pt, στοίχιση στη μέση και θέση 
X:340,913px Y:692,886pt και από κάτω πάλι με το Type Tool έγραψα Colour 
Masters, τη λέξη colour με γραμματοσειρά Calibri, 55pt και σε χρώματα που 
αντιστοιχούν στο λογότυπο του κομμωτηρίου (C=C:3,M:92,Y:65,K:0, 
O=C:75,M:60,Y:1,K:0 L=C:45,M:68,Y: 0,K:0, O=C:4,M:13,Y:93,K:0, 
U=C:56,M:0,Y:87,K:0, R=C:0,M:61,Y:71,K:0) και το Masters σε μαύρο χρώμα, 
αριστερή στοίχιση και στη θέση X:333,038px Y:759,89pt. Στο τέλος για να μην 
δυσκολευτώ στο σχεδιασμό επέλεξα το πλαίσιο και τις λέξεις “Κομμωτήριο Colour 
Masters”, έκανα δεξί κλικ και επέλεξα την εντολή Group, όπου από 3 διαφορετικά 
στοιχεία, τα ένωσα σε ένα. Τέλος επειδή ήθελα να φτιάξω ένα κείμενο 
διαμορφωμένο με τέτοιο τρόπο ώστε να μην καλύπτει την φωτογραφία της σελίδας 
μου με το type tool το χώρισα σε μικρές προτάσεις με μαύρο χρώμα, 
γραμματοσειρά Segoe UI, Regular, 16pt, έγραψα από κάτω και το λογότυπο του 
κομμωτηρίου με τα ίδια χρώματα όπως πριν αλλά σε μικρότερη γραμματοσειρά, 
18pt και τα ένωσα όλα μαζί με την διαδικασία Group και τα έβαλα στη θέση X: 
467,75px Y:274,012pt της αριστερής μου σελίδας. 
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Για την δεξιά σελίδα έφτιαξα ένα πλαίσιο με διαστάσεις W:613px H: 850,136pt 
X:895,776px Y: 424,568pt και μετά επέλεξα File>Place και πρόσθεσα μια 
φωτογραφία με διαστάσεις W:610,66px H: 911,08pt X:313,33px Y: 425,068pt. Στην 
πορεία αφού επέλεξα το πλαίσιο της εικόνας, έκανα δεξί κλικ> Fitting>Fit Content to 
Frame. Μετά ήθελα να βάλω μέσα σε κύκλους κάποιες φωτογραφίες, έτσι σχεδίασα 
με το Ellipse Tool, τρεις διαφορετικούς κύκλους με διαστάσεις W:198,425 H: 
198,425pt, X:846,063px Y: 169,598pt (α), W:283,465px H: 283,465pt X:717,844px Y: 
356,616pt (β), W:288,171px H: 288,171pt X:1076,361px Y: 698,072pt (γ) , 
επιλέγοντας κάθε φορά έναν από τους κύκλους επέλεγα File>Place και προσέθετα 
τις φωτογραφίες που ήθελα, μετά από κάθε προσθήκη επέλεγα το πλαίσιο του 
κύκλου και πάταγα δεξί κλικ Fitting> Content to Frame. Συνεχίζοντας, έφτιαξα ένα 
πλαίσιο με διαστάσεις W:31,724px H: 169,307pt X:1138,33px Y: 77,539pt,το έκανα 
λευκό και έβαλα περίγραμμα 1pt μαύρο. Με το Type Tool έγραψα με μαύρα 
γράμματα Βeauty Now με γραμματοσειρά Ηarlow Solid Italic, Italic, 24pt, στοίχιση 
αριστερά και θέση X:1132,77px Y:78, 224pt. Ωστόσο για να εμφανίζεται μέσα στο 
πλαίσιο, την επέλεξα και πάτησα δεξί κλικ> Transform > Rotate 90˚ CCW. Με το 
rectangle frame tool δημιούργησα ένα πλαίσιο με διαστάσεις W:24,338px H: 
26,024pt X:1137,79px Y: 147,998pt και πρόσθεσα μια φωτογραφία με την εντολή 
File>Place όπου στη συνέχεια, επιλέγοντας το πλαίσιο πάτησα δεξί κλικ> Fitting>Fit 
Content to Frame. Και σε αυτή την σελίδα όπως και στην προηγούμενη έφτιαξα 
πάλι με τον ίδιο τρόπο ένα κείμενο με προτάσεις μαύρο χρώμα, γραμματοσειρά 
Segoe UI, Regular, 16pt και τις ένωσα αφού τις επέλεξα όλες με την εντολή group. Σε 
μία από τις παραπάνω προτάσεις έβαλα έναν σύνδεσμο όπου θα οδηγεί τον χρήστη 
στην επίσημη σελίδα του κομμωτηρίου, επιλέγοντας την λέξη πάτησα δεξί κλικ 
>Hyperlinks>New Hyperlink. Όπου εμφανίζεται ένα παράθυρο στο οποίο επέλεξα 
στην κατηγορία Link to: την επιλογή URL καθώς θέλω να μου εμφανίζεται η επίσημη 
σελίδα του κομμωτηρίου. Στη κατηγορία Destination έκανα Copy Paste το URL του 
site για να του δείξω ποια σελίδα θα εμφανίζεται μόλις ολοκληρωθεί το περιοδικό. 
Στη συνέχεια πάτησα οκ. Μετά έφτιαξα δυο ακόμα πλαίσια κειμένου και με το Type 
Tool δημιούργησα δυο μικρές παραγράφους με μαύρο χρώμα, γραμματοσειρά 
Segoe UI, Regular, 16pt,αριστερή στοίχιση στις θέσεις X:802,276px Y: 576,46pt και 
X:781,5px Y: 687,846pt αντίστοιχα.  Στο κάτω μέρος της σελίδας δημιούργησα ένα 
πλαίσιο κειμένου και με το Type Tool έγραψα την διεύθυνση του κομμωτηρίου, με 
μαύρα γράμματα Segoe UI, Regular, 13pt, στοίχιση στο κέντρο, στη θέση 
X:715,914px Y: 781,044pt. Τελειώνοντας δημιούργησα ένα πλαίσιο με το Rectangle 
Frame Tool με διαστάσεις W:24,338px H: 24,359pt X:829,445px Y: 783,565pt και 
πρόσθεσα μια φωτογραφία με το λογότυπο του Facebook καθώς θέλω να δείξω 
πως το κομμωτήριο έχει σελίδα στο συγκεκριμένο μέσο κοινωνικής δικτύωσης γι’ 
αυτό και δημιούργησα με τον ίδιο τρόπο όπως και παραπάνω Hyperlink που θα 
οδηγεί τον αναγνώστη μόλις πατήσει στο συγκεκριμένο εικονίδιο στη σελίδα του 
κομμωτηρίου στο Facebook. Τέλος, δημιουργώ ένα πλαίσιο κείμενου με μαύρα, με 
γραμματοσειρά Segoe UI, Regular, 13pt, αριστερή στοίχιση και στη θέση 
X:891,921px Y: 784,732pt όπου γράφω πως λέγεται η σελίδα του κομμωτηρίου στο 
Facebook. 
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Εικόνα 20  Κομμωτήριο Colour Masters 

4.1.7  Σχεδιασμός Σελίδων για «Dog’s Voice Yιοθέτησε έναν σκύλο 
υπεύθυνα» 

Στην αριστερή σελίδα αυτού του θέματος δημιούργησα με το Rectangle Frame Tool 
ένα πλαίσιο με διαστάσεις W:298,878px, H: 167,606pt X:168,939px Y: 126,197pt και 
με την διαδικασία File>Place πρόσθεσα μια φωτογραφία με το λογότυπο από τον μη 
κερδοσκοπικό οργανισμό Dog’s Voice, ύστερα έκανα δεξί κλικ> Fitting>Fit Content 
to Frame. Με το Type Tool δημιούργησα ένα πλαίσιο κειμένου και έφτιαξα ένα 
κείμενο παρουσιάζοντας στον αναγνώστη μου με τι σχετίζεται το Dog’s Voice με 
μαύρα γράμματα, γραμματοσειρά Myriad Pro, Regular, 20pt, αριστερή στοίχιση και 
θέση X:384,613px Y:459,606pt. Την δεξιά σελίδα ήθελα να την αφήσω κενή επειδή 
θα έβαζα κάποιο βίντεο και επειδή το κείμενο μου ήθελα να φαίνεται όμορφο ως 
προς τον αναγνώστη το χώρισα σε στήλες πατώντας από πάνω το μενού με τις 

ρυθμίσεις παραγράφου  επέλεξα στον αριθμό στηλών  το 
νούμερο 3 για να μου δημιουργηθούν τρεις στήλες νοητά που θα προσαρμοστεί το 
κείμενο μου. Ωστόσο επειδή το κείμενο μου δεν είναι μεγάλο προσαρμόστηκε σε 
δύο από τις τρεις στήλες που δημιούργησα. Κάτω από την δεύτερη στήλη και εκεί 
που τελειώνει το κείμενο μου, δημιούργησα ένα ακόμα πλαίσιο κειμένου κατά το 
οποίο προτρέπω τον αναγνώστη να ακολουθήσει το Dog’s Voice στα social media, 
με μαύρα γράμματα λοιπόν, γραμματοσειρά Myriad Pro, Semibold, 20pt, αριστερή 
στοίχιση και θέση X:449,638px Y: 536,356pt. Κάτω από τα κείμενα δημιούργησα 
τέσσερα μικρά πλαίσια το ένα δίπλα στο άλλο με το Rectangle Frame Tool 
διαστάσεων W:30px, H: 30pt και με την διαδικασία File> Place πρόσθεσα στο 
καθένα από αυτά φωτογραφίες με τα social media Facebook,Instagram,Youtube και 
Τwitter του Dog’s Voice. Στη συνέχεια πάτησα δεξί κλικ> > Fitting>Fit Content to 
Frame. Για να συνδέεται με τα συγκεκριμένα social media o αναγνώστης σε κάθε 
πλαίσιο φωτογραφίας, έκανα δεξί κλικ> Hyperlink> New Hyperlink και στο 
παράθυρο που μου εμφανίστηκε πάτησα Link to URL και στο πλαίσιο Destination 
επέλεξα τα URL που έχει το κάθε social media. 



 
 

 
41 

 

Στη δεξιά σελίδα δημιούργησα ένα πλαίσιο με διαστάσεις W:31,724px, H: 
187,606pt, X:1138,5px, Y: 81,803pt το έκανα λευκό με μαύρο περίγραμμα 1pt και 
στην συνέχεια με ένα πλαίσιο κειμένου με το Type Tool με μαύρα γράμματα, 
γραμματοσειρά Harlow Solid Italic, Italic, αριστερή στοίχιση και στη θέση 
X:1132,494px, Y: 81,803pt έγραψα την θεματική φράση «adopt now!». Ωστόσο για 
να εμφανίζεται μέσα στο πλαίσιο, την επέλεξα και πάτησα δεξί κλικ> Transform > 
Rotate 90˚ CCW. Με το rectangle frame tool δημιούργησα ένα πλαίσιο με 
διαστάσεις W:25,406px H: 30,026pt X:1138,5px Y: 146,309pt και πρόσθεσα μια 
φωτογραφία με την εντολή File>Place όπου στη συνέχεια, επιλέγοντας το πλαίσιο 
πάτησα δεξί κλικ> Fitting>Fit Content to Frame και πάτησα δεξί κλικ> Transform > 
Rotate 90˚ CCW 

O κύριος τίτλος κειμένου καθώς και η κεντρική εικόνα θα βρίσκονται και στις δυο 
σελίδες. Με το Type Tool δημιουργώ ένα πλαίσιο κειμένου και γράφω τον τίτλο με 
μαύρα γράμματα, γραμματοσειρά Myriad Pro, Semibold, στοίχιση στο κέντρο και 
στη θέση X:684,885px, Y: 133,606pt. Και στο κάτω μέρος της σελίδας δημιούργησα 
ένα πλαίσιο με το Rectangle Frame Tool και διαστάσεις W:1214,776px  H: 192,283pt  
X:607,163px Y: 733,638pt , τέλος με τη διαδικασία File>Place προσθέτω την κεντρική 
εικόνα στη συνέχεια και επιλέγοντας το πλαίσιο πάτησα δεξί κλικ> Fitting>Fit 
Content to Frame. 

 

 

 

 

 

 

 

 

 

Εικόνα 21  Dog’s Voice 

 

4.1.8 Σχεδιασμός Σελίδων για «Beer Bikes» 

Aρχικά δημιούργησα ένα μαύρο πλαίσιο με τη χρήση του Rectangle Frame Tool με 
διαστάσεις W:1190,551px  H: 842,39pt  X:595,276px Y: 421,195pt, στη συνέχεια 
πάνω από το συγκεκριμένο μαύρο πλαίσιο, δημιουργήσαμε ένα ακόμα με 
διαστάσεις W:1118,551pt  H: 769,89px  X:595,276px Y: 420,945pt σε λευκό χρώμα 
που θα το χρησιμοποιήσω ως κύριο πλαίσιο που θα μπουν κείμενο, φωτογραφίες 
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και βίντεο! Με την διαδικασία File > Place πρόσθεσα μια φωτογραφία με μία ρόδα 
ποδηλάτου με διαστάσεις W:733,754px  H: 789,563pt  X:595,276px Y: 420, 945pt και 
χαμήλωσα το Opacity στο 25% με σκοπό να γίνει το background των σελίδων μου. 
Το logo Beer Bikes το δημιούργησα στο Adobe Illustrator, χρησιμοποιώντας 
γραμματοσειρά Rockwell Extra Bold, Regular, 97pt, από προσωπική βιβλιοθήκη 
εικόνων βρήκα ένα ποτήρι με μπύρα, το τοποθέτησα από την αριστερή πλευρά της 
λέξης Beer Bike και στη συνέχεια χρησιμοποίησα τη φωτογραφία με την ρόδα 
ποδηλάτου, τις έκανα Group, την μία δίπλα στην άλλη και τις έβαλα κάτω από τη 
λέξη Bikes. Για να μην καλύπτουν τη λέξη Bikes επέλεξα την εικόνα και πάτησα δεξί 
κλικ επιλέγοντας > Arrange> Send to back, στην πορεία δημιούργησα με το 
Rectangle Tool ένα λευκό πλαίσιο το έβαλα πάνω από την λέξη Bikes και 
επιλέγοντας ολόκληρη τη λέξη Beer Bikes και με δεξί κλικ επέλεξα ξανά την επιλογή 
Arrange > Bring to the Front. Έτσι για να το αποθηκεύσω ως φωτογραφία πάτησα 
File> Export as>PNG,και έφτιαξα το logo μου για τις σελίδες σχετικά με τα Beer 
Bikes. 

 

Επιστρέφοντας στο περιβάλλον του InDesign δημιούργησα ένα πλαίσιο με το 
Rectangle Frame Tool και διαστάσεις W:506px, H: 129pt, X: 295,681pt Y: 115,5px , 
και με τη διαδικασία File>Place πρόσθεσα την εικόνα-λογότυπο που δημιούργησα 
στο Illustrator.  Στη συνέχεια με το Type Tool, στην αριστερή σελίδα έγραψα το 
κυρίως κείμενο μου με μαύρα γράμματα και με γραμματοσειρά Myriad Pro, 
Regular, 20pt , αριστερή στοίχιση και στην θέση στη θέση X:297,638px,Y: 365,803pt. 
Όλο το υπόλοιπο χώρο τον αφήνω κενό καθώς θα μπουν slider φωτογραφιών και 
βίντεο. Ωστόσο στη δεξιά σελίδα όπως και σε κάθε σελίδα χρησιμοποιώ το θεματικό 
σλόγκαν για κάθε θέμα του περιοδικού, έτσι δημιουργώντας ένα πλαίσιο με 
διαστάσεις W:31,724px, H: 173,606pt, X: 1138,776px, Y: 71,803pt το έκανα λευκό με 
μαύρο περίγραμμα 1pt και στην συνέχεια με ένα πλαίσιο κειμένου με το Type Tool 
με μαύρα γράμματα, γραμματοσειρά Harlow Solid Italic, Italic, αριστερή στοίχιση 
και στη θέση X: 1132,77px, Y: 76,435pt έγραψα την θεματική φράση «try it now!». 
Ωστόσο για να εμφανίζεται μέσα στο πλαίσιο, την επέλεξα και πάτησα δεξί κλικ> 
Transform > Rotate 90˚ CCW. Με το rectangle frame tool δημιούργησα ένα πλαίσιο 
με διαστάσεις W:27,913px, H: 29,90pt, X:1138,776px Y: 137,556pt και πρόσθεσα μια 
φωτογραφία με μια ρόδα με την εντολή File>Place όπου στη συνέχεια, επιλέγοντας 
το πλαίσιο πάτησα δεξί κλικ> Fitting>Fit Content to Frame. 
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Εικόνα 22  Beer Bikes 

 

4.1.9 Σχεδιασμός Σελίδων για «Βut First… Cofee» 

Ξεκινώντας με την αριστερή σελίδα του συγκεκριμένου θέματος του περιοδικού με 
την χρήση του rectangle frame tool δημιούργησα ένα πλαίσιο με διαστάσεις          
W: 595,276px, H: 582,518pt, X: 554,5px, Y: 297,638pt και με την διαδικασία 
File>Place πρόσθεσα μια φωτογραφία με έναν καφέ, στη συνέχεια πάτησα δεξί 
κλικ> > Fitting>Fit Content to Frame. Επειδή η φωτογραφία είχε κάποιες 
λεπτομέρειες που δεν ήθελα να φαίνονται με το rectangle tool δημιούργησα ένα 
πλαίσιο με διαστάσεις W: 523,276px, H: 364,5pt, X: 297,638px, Y: 430,967pt και με 
την χρήση του Eyedropper Τοοl, επέλεξα πρώτα το χρώμα που είχε το Background 
της φωτογραφίας μου και στην συνέχεια χρωμάτισα το πλαίσιο ώστε να φαίνεται 
σαν συνέχεια της φωτογραφίας μου και να μην φαίνεται η διαφορά χρωματικά. 
Ωστόσο δημιούργησα άλλο ένα πλαίσιο με το rectangle tool με διαστάσεις W: 
595,276px, H: 270,717pt, X: 297,638px, Y: 135,358px με το ίδιο χρώμα με το 
background της φωτογραφίας μου το τοποθέτησα από πάνω ώστε να μοιάζει ενιαίο 
όλο σαν μια φωτογραφία! Με την χρήση του Type Tool έφτιαξα ένα πλαίσιο 
κειμένου και με γραμματοσειρά Rockwell Extra Bold, Regular, 89 pt, αριστερή 
στοίχιση και λευκά γράμματα έβαλα τον μισό τίτλο του θέματος μου στην θέση X: 
573,713px, Y: 80,833pt. Στη συνέχεια πάλι με τον Type Tool έφτιαξα ένα πλαίσιο 
κειμένου, όπου έγραψα το κυρίως κείμενο μου, με γραμματοσειρά Segoe UI, 
Semibold, 14 pt,αριστερή στοίχιση, λευκά γράμματα και στη θέση X: 290,776px, Y: 
352,496pt, στο τελευταίο κομμάτι της παραγράφου, αφού το επέλεξα, έκανα δεξί 
κλικ> Hyperlink> New Hyperlink και στο παράθυρο που μου εμφανίστηκε πάτησα 
Link to URL και στο πλαίσιο Destination έβαλα το URL για να εμφανίζει στον 
αναγνώστη η σελίδα που λέει πληροφορίες για τον καφέ. 

Στην δεξιά σελίδα, με το rectangle tool frame έφτιαξα ένα πλαίσιο με διαστάσεις  
W: 595,276px, H: 363,283pt, X: 892,913px, Y: 310,075pt και τοποθέτησα μια 
φωτογραφία με έναν χάρτη με τις ηπείρους σχηματισμένες από κόκκους καφέ, στη 
συνέχεια πάτησα δεξί κλικ>Fitting>Fit Content to Frame. Μετά έφτιαξα ένα πλαίσιο 
πάλι με το Rectangle Tool με διαστάσεις W: 595,776px, H: 386,283pt, X: 893,163px, 
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Y: 310,858pt, το χρωμάτισα με το Eyedropper Τοοl με το ίδιο χρώμα που έχει η 
φωτογραφία μου στην αριστερή σελίδα και αφού το επέλεξα πάτησα δεξί κλικ > 
Arrange > Send to Back , ώστε να φαίνεται σαν πλαίσιο στη φωτογραφία που έβαλα 
πρωτύτερα. Συνεχίζοντας, με το Type Tool, έγραψα την συνέχεια του τίτλου με 
γραμματοσειρά Rockwell Extra Bold, Regular, 89 pt, αριστερή στοίχιση και καφέ 
γράμματα και τα έβαλα στη θέση X: 887,841px, Y: 80,833pt. Ακολούθησα ακριβώς 
την ίδια διαδικασία και ξαναέγραψα τον τίτλο αυτή τη φορά με μαύρα όμως 
γράμματα και πατώντας δεξί κλικ> Arrange> Send to Back τον έβαλα από πίσω στη 
θέση X: 573,713px, Y: 80,833pt δημιουργώντας μια σκιά στο κύριο τίτλο του 
θέματος. Πάλι με το Type Tool έγραψα έναν ακόμα τίτλο κάτω από την φωτογραφία 
της δεξιάς μου σελίδας που θα προτρέπει τον αναγνώστη να δει ένα βίντεο που θα 
προσθέσουμε στη συνέχεια, με γραμματοσειρά Segoe UI, Semibold, 30pt & 14 
pt,αριστερή στοίχιση, μαύρα γράμματα και στη θέση X: 892,913px, Y: 554,5pt. 
Tέλος, σε κάθε σελίδα χρησιμοποιώ το θεματικό σλόγκαν για κάθε θέμα του 
περιοδικού, έτσι δημιουργώντας ένα πλαίσιο με διαστάσεις W:31,724px, H: 
173,037pt  X: 1138,189px, Y: 75,767pt το έκανα λευκό με καφέ περίγραμμα 1pt και 
στην συνέχεια με ένα πλαίσιο κειμένου με το Type Tool με μαύρα γράμματα, 
γραμματοσειρά Harlow Solid Italic, Italic, αριστερή στοίχιση και στη θέση X: 1132,77 
px Y: 78,839pt έγραψα την θεματική φράση «tasted it now!». Ωστόσο για να 
εμφανίζεται μέσα στο πλαίσιο, την επέλεξα και πάτησα δεξί κλικ> Transform > 
Rotate 90˚ CCW. Με το rectangle frame tool δημιούργησα ένα πλαίσιο με 
διαστάσεις W:20,231px H: 18,905pt X:1140,548px Y: 150,549pt και πρόσθεσα μια 
φωτογραφία με την εντολή File>Place όπου στη συνέχεια, επιλέγοντας το πλαίσιο 
πάτησα δεξί κλικ> Fitting>Fit Content to Frame. 
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4.1.10 Σχεδιασμός Σελίδων για «Monaco - Monte Carlo» 

Στην αριστερή σελίδα του συγκεκριμένου θέματος δημιούργησα ένα πλαίσιο με το 

Rectangle Frame Tool με διαστάσεις W:595,276px H: 255,118pt X:297,638px             

Y: 127,559pt και με την διαδικασία File> Place , πρόσθεσα μια φωτογραφία από το 

Monte Carlo, πάτησα δεξί κλικ> Fitting>Fit Content to Frame. Στη συνέχεια έφτιαξα 

ένα πλαίσιο πάλι με το Rectangle Frame Tool με διαστάσεις W:432px H: 82,5pt 

X:136,25px Y: 136,25pt το έκανα λευκό και με το Type Tool έγραψα τον τίτλο του 

θέματος μου με γραμματοσειρά Minion Pro, medium, 31pt, μαύρα γράμματα και 

στη θέση X:298,086px Y: 134,268pt Για να φαίνεται η φωτογραφία μου πιο ωραία 

και να μην την καλύπτει το λευκό πλαίσιο, χαμήλωσα το Opacity του πλαισίου σε 

54%. Στη συνέχεια με το Τype Tool έγραψα το κυρίως κείμενο μου για το Μονακό 

και το Μόντε Κάρλο με γραμματοσειρά Calibri, light, 14pt και μαύρα γράμματα! 

Χώρισα το κείμενο σε δυο στήλες από τις ρυθμίσεις παραγράφων και σαν στοίχιση 

επέλεξα  ώστε να φαίνεται το κείμενο μου πιο ωραίο οπτικά. Μέσα 

από το κείμενο επέλεξα ένα συγκεκριμένο κομμάτι και έκανα δεξί κλικ> Hyperlink> 

New Hyperlink και στο παράθυρο που μου εμφανίστηκε πάτησα Link to URL και στο 

πλαίσιο Destination έβαλα το URL για να εμφανίζει στον αναγνώστη τη σελίδα ενός 

site που μπορεί να δει το Μονακό σε μορφή εικονικής πραγματικότητας. Μετά πάλι 

με το Type Tool, πληκτρολόγησα ένα μήνυμα στα γαλλικά με γραμματοσειρά 

Bernard MT Condensed, regular, 51pt, χρώμα κυανό (C=100,M=0,Y=0, K=0) και το 

έβαλα στη θέση X:431,457px Y: 476,981pt. Τέλος με το Rectangle Frame Tool 

έφτιαξα ένα πλαίσιο με διαστάσεις W:596,776px H: 301,453pt X:297,88px Y: 

691,663pt και με την διαδικασία File> Place πρόσθεσα μια άλλη φωτογραφία με το 

Μonte Carlo, πάτησα δεξί κλικ> Fitting>Fit Content to Frame. 

 

Στην δεξιά σελίδα με το type tool έγραψα ένα τίτλο σχετικά με τα ΤΟP 3 αξιοθέατα 

που μπορεί να επισκεφθεί ο αναγνώστης, με γραμματοσειρά Minion Pro, Semibold, 

59pt, μαύρα γράμματα και τον έβαλα στη θέση X:878,969px Y: 66,321pt. Στην 

πορεία έφτιαξα 3 πλαίσια με το Rectangle Tool Frame με διαστάσεις W:280,442px 

H: 144,742pt X:771,496px Y: 182,747pt(α), W: 280,442px H: 142,42pt X:771,496px Y: 

335,71pt (β), W:280,442px H: 142,42pt X:770,15px Y: 541,437pt και με την 

διαδικασία File> Place πρόσθεσα 1 φωτογραφία σε κάθε πλαίσιο που απεικονίζουν 

το Παλάτι του Μονακό, το Ωκεανογραφικό Μουσείο και το Καζίνο του Μονακό. Στην 

συνέχεια με το Type Tool ξεκίνησα να γράφω κάποιες παραγράφους για το κάθε 

αξιοθέατο, με γραμματοσειρά Minion Pro, Regular, 13pt, μαύρα γράμματα, ωστόσο 

επειδή οι δυο παράγραφοι ήταν πιο μεγάλες και ήθελα να κρατήσω μια 

ομοιομορφία στη σελίδα μου επέλεξα την εικόνα που αναφερόμουν σε κάθε 

παράγραφο και την παράγραφο καθαυτή και επέλεξα το συγκεκριμένο εικονίδιο 
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 ώστε το κείμενο μου να φαίνεται ομοιόμορφα ξεχωρίζοντας από την εικόνα. 

Οι 3 παράγραφοι μπήκαν στις θέσεις X:890,844px Y: 197,275pt (Παλάτι του 

Μονακό), X: 900,862px Y: 384,272pt (Ωκεανογραφικό Μουσείο), X: 914,75px Y: 

607,682pt (Καζίνο του Μονακό). Για κάθε παράγραφο έβαλα και τίτλους με τη 

χρήση του Type Tool με γραμματοσειρά Minion Pro, Regular, 19pt, μαύρα γράμματα 

και στις θέσεις X: 1028,232px Y: 117,806pt (α) X: 900,862px Y: 384,272pt (β) 

 X: 914,75px Y: 607,682pt (γ). Στη συνέχεια έφτιαξα ένα πλαίσιο με το Rectangle 
Tool Frame με διαστάσεις W:595,276px H: 183,063pt X:892,913px Y: 750,358pt και 
με την διαδικασία File>Place πρόσθεσα μια φωτογραφία, πάτησα δεξί κλικ> 
Fitting>Fit Content to Frame. Τέλος, έφτιαξα το θεματικό σλόγκαν δημιουργώντας 
ένα πλαίσιο με διαστάσεις W:29,776px, H: 177,875pt  X: 1140,163px, Y: 83,764pt το 
έκανα λευκό με μαύρο περίγραμμα 1pt και στην συνέχεια με ένα πλαίσιο κειμένου 
με το Type Tool με μαύρα γράμματα, γραμματοσειρά Harlow Solid Italic, Italic, 
αριστερή στοίχιση και στη θέση X: 1134,77 px Y: 75,678pt έγραψα την θεματική 
φράση «travel now!». Ωστόσο για να εμφανίζεται μέσα στο πλαίσιο, την επέλεξα 
και πάτησα δεξί κλικ> Transform > Rotate 90˚ CCW. Με το rectangle frame tool 
δημιούργησα ένα πλαίσιο με διαστάσεις W:41,073px H: 25,5pt X:1140,026px Y: 
149,469pt και πρόσθεσα μια φωτογραφία με την σημαία του Μονακό με την εντολή 
File>Place όπου στη συνέχεια, επιλέγοντας το πλαίσιο πάτησα δεξί κλικ> Fitting>Fit 
Content to Frame. 

 

 

 

 

 

 

 

 

 

Εικόνα 23  Monaco – Monte Carlo 

 

4.1.11 Σχεδιασμός Σελίδων για «Ωκεανογραφικό Μουσείο του Μονακό» 

Με το Rectangle Frame Tool δημιούργησα ένα πλαίσιο με διαστάσεις 
W:1319,731px, H: 879,821pt  X: 559,276px, Y: 420,945pt και με την διαδικασία File> 
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Place έβαλα μια φωτογραφία με διάφορα ψάρια, επιλέγοντας το πλαίσιο πάτησα 
δεξί κλικ> Fitting>Fit Content to Frame. Στη συνέχεια, επειδή ήθελα να προσθέσω 
κείμενο αλλά να φαίνεται η φωτογραφία μου οπτικά ωραία, πάλι με το Rectangle 
Frame Tool έφτιαξα ένα πλαίσιο με διαστάσεις W:523,276px, H: 658,453pt, 

  X: 297,638px, Y: 476,663pt και το έκανα λευκό, ωστόσο χαμήλωσα το Opacity στα 
55% για να βάλω μέσα το κείμενο μου και να φαίνεται και η φωτογραφία με τα 
ψάρια από πίσω. Mε το Type Tool έγραψα το κείμενο μου με γραμματοσειρά 
Minion Pro, Regular, 16pt μαύρα γράμματα και με στοίχιση ώστε η τελευταία 

γραμμή κάθε παραγράφου να είναι στοιχισμένη αριστερά.  Το 
τοποθέτησα στη θέση  X: 297,672px, Y: 354pt. Κάτω από το κείμενο μου με το 
Rectangle Tool δημιούργησα ένα πλαίσιο με διαστάσεις W:372,638px, H: 226,953pt  
X: 294,638px, Y: 676,524pt και με την διαδικασία File> Place έβαλα μια φωτογραφία 
με το Ωκεανογραφικό Μουσείο και πάτησα δεξί κλικ> Fitting>Fit Content to Frame. 
Τέλος, επέλεξα την εικόνα μου και έκανα δεξί κλικ> Hyperlink> New Hyperlink και 
στο παράθυρο που μου εμφανίστηκε πάτησα Link to URL και στο πλαίσιο 
Destination έβαλα το URL για να εμφανίζει στον αναγνώστη τη σελίδα με το 
επίσημο site του Ωκεανογραφικού Μουσείου. Ο τίτλος του συγκεκριμένου θέματος 
πιάνει και τις δύο σελίδες, για να φαίνονται πιο φαντασμαγορικός ωστόσο δεν 
χρησιμοποίησα το Type Tool απλά. Με την χρήση του Pen Tool ξεκίνησα να φτιάχνω 
μια γραμμή όχι ίσια αλλά με καμπύλες ώστε να έγραφα πάνω στην καμπύλη τον 

τίτλο, αφού την δημιούργησα, επέλεξα το Τype on a Path Tool  και πάνω στην 
καμπύλη άρχισα να πληκτρολογώ τον τίτλο μου με γραμματοσειρά Minion Pro, 
Regular, 69pt, μαύρα γράμματα και περίγραμμα κίτρινο (C:0,M:0,Y:100, K:0) και 
0,5pt, ίσα ίσα για να ξεχωρίζει από την κεντρική φωτογραφία με τα ψάρια. Τον 
τοποθέτησα στη θέση X: 589,276px, Y: 106,937pt. Για να μην φαίνεται η καμπύλη 
μου επέλεξα να μην έχει κανένα χρώμα. Το υπόλοιπο κομμάτι το άφησα κενό για να 
προσθέσω βίντεο. 
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4.1.12 Σχεδιασμός Σελίδων για «Ταξίδι στο Λονδίνο!» 

Οι  επόμενες σελίδες αφορούν το σπέσιαλ αφιέρωμα του περιοδικού για την πόλη 
του Λονδίνου. Αρχικά οι δύο πρώτες σελίδες είναι στην ουσία η εισαγωγή για το τι 
θα δει ο αναγνώστης στις επόμενες σελίδες. Στην αριστερή σελίδα δημιούργησα 
ένα πλαίσιο με το Rectangle Tool Frame με διαστάσεις W:604,276px, H: 950,243pt, 
X: 293,138px, Y: 464,121pt όπου με την διαδικασία File> Place έβαλα μια 
φωτογραφία με το Big Ben και πάτησα δεξί κλικ> Fitting > Fit Content to Frame. Στη 
συνέχεια, πάλι με το Rectangle Tool δημιούργησα ένα πλαίσιο με διαστάσεις W: 
630px, H: 76,047pt, X: 280,276px, Y: 68,024pt, το έκανα λευκό και χαμήλωσα το 
opacity στα 60%, για να βάλω τον τίτλο μου μέσα και να φαίνεται και η εικόνα με το 
ρολόι του Big Ben.  Με το Type Tool έγραψα τον τίτλο μου, με γραμματοσειρά Segoe 
UI, Bold, 55pt, μαύρα γράμματα και τον έβαλα στη θέση X: 247,276px, Y: 770,047pt. 
Στη συνέχεια έφτιαξα άλλο ένα πλαίσιο με το Rectangle Frame Tool με διαστάσεις 
W:327 px, H: 187,89pt, X: 403,776px, Y: 712,945pt και με το Type Tool 
πληκτρολόγησα το κείμενο μου με κάποια αξιοθέατα του Λονδίνου, με 
γραμματοσειρά Segoe UI , Semibold, 15pt, μαύρα γράμματα και αριστερή στοίχιση. 
Στη συνέχεια επέλεξα μέσα από το κείμενο κάποια αξιοθέατα (London’s Eye, 
Madame Tussauds, Βρετανικό Μουσείο και Μουσείο Φυσικής Ιστορίας) και στη 
συνέχεια, έκανα δεξί κλικ> Hyperlink> New Hyperlink και στο παράθυρο που μου 
εμφανίστηκε πάτησα Link to URL και στο πλαίσιο Destination έβαλα το URL για να 
εμφανίζει στον αναγνώστη τη σελίδα με το επίσημο site των παραπάνω 
αξιοθέατων. 

Στην δεξιά σελίδα, με την χρήση του Type Tool έφτιαξα 3 παραγράφους με 
γραμματοσειρά Segoe UI , Semilight, 14pt, μαύρα γράμματα και αριστερή στοίχιση 
και τις έβαλα στις θέσεις X: 870,776px, Y: 121,208pt(α), X: 889,026px, Y: 
434,591pt(β), X: 889,614px, Y: 749pt(γ), στη συνέχεια με τη χρήση του Rectangle 
Frame Tool έφτιαξα 3 πλαίσια με διαστάσεις W:242,75 px, H: 130,388pt, , W:242,75 
px, H: 130,388pt, X: 1018,788px, Y: 292,806pt (β), W:242,75 px, H: 158,694pt, X: 
879,252px, Y: 570,394pt (γ) και με την διαδικασία File>Place πρόσθεσα σε κάθε 
πλαίσιο κάποιες θεματικές φωτογραφίες που στην πορεία θα τα κάνω κουμπιά και 
ο αναγνώστης θα πατάει πάνω και θα πηγαίνει στη σελίδα της κάθε ενότητας! Για 
παράδειγμα, στην πρώτη φωτογραφία έχω βάλει ένα λεωφορείο του Λονδίνου, 
όπου όταν ο αναγνώστης θα πατάει πάνω θα τον πηγαίνει στη σελίδα που 
παρουσιάζω την μετακίνηση που μπορεί να κάνει με τα μέσα στο Λονδίνο. Για να 
φτιάξω τις φωτογραφίες ως συνδέσμους με τις αντίστοιχες σελίδες έκανα την 
γνωστή διαδικασία με τα Hyperlinks, αφού τις επέλεξα μία μία ξεχωριστά, έκανα 
δεξί κλικ> Hyperlink> New Hyperlink και στο παράθυρο που μου εμφανίστηκε 
πάτησα Link to Page και στο πλαίσιο Destination έβαλα την σελίδα που θέλω να 
οδηγεί τον αναγνώστη για κάθε θέμα που θέλει να δει. Για να μπορεί να το 
καταλάβει κάτω από κάθε φωτογραφία έβαλα τους τίτλους των θεματικών 
ενοτήτων που θα ακολουθήσουν, με τη χρήση του Type Tool και με γραμματοσειρά 
Segoe UI , Semilight Italic, 12pt, δεξιά στοίχιση, μαύρα γράμματα, τους έγραψα και 
τους έβαλα στις θέσεις X: 857,068px, Y: 368,415pt (α), X: 1018,372px, Y: 365,835pt 
(β), X: 967,982px, H: 658,368pt (γ). Για να φαίνονται οι φωτογραφίες ότι είναι 
διαδραστικές με την χρήση του Rectangle Frame Tool έφτιαξα 3 πλαίσια με 
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διαστάσεις W: 48,461px, Y: 45,577pt και με την διαδικασία File>Place πρόσθεσα μια 
φωτογραφία με συνδετήρες και τις έβαλα στις θέσεις X: 645,166px, Y: 231,02pt (α), 
X: 1140,372px, Y: 224,98pt (β), X: 48,461px, H: 45,577pt (γ) ώστε να φαίνονται ότι 
και καλά κρατάνε τις θεματικές φωτογραφίες. Επιλέγοντας τα, πάτησα δεξί κλικ> 
Fitting> Fit Frame to Content. Τέλος, έφτιαξα το θεματικό σλόγκαν δημιουργώντας 
ένα πλαίσιο με διαστάσεις W:29,776px, H: 181,5pt  X: 1140,163px, Y: 87,297pt το 
έκανα λευκό με μαύρο περίγραμμα 1pt και στην συνέχεια με ένα πλαίσιο κειμένου 
με το Type Tool με μαύρα γράμματα, γραμματοσειρά Harlow Solid Italic, Italic, 
αριστερή στοίχιση και στη θέση X: 1134,77 px Y: 76,889pt έγραψα την θεματική 
φράση «travel now!». Ωστόσο για να εμφανίζεται μέσα στο πλαίσιο, την επέλεξα 
και πάτησα δεξί κλικ> Transform > Rotate 90˚ CCW. Με το rectangle frame tool 
δημιούργησα ένα πλαίσιο με διαστάσεις W:40,823px H: 25,25pt X:1140,163px Y: 
154,411pt και πρόσθεσα μια φωτογραφία με την εντολή File>Place όπου στη 
συνέχεια, επιλέγοντας το πλαίσιο πάτησα δεξί κλικ> Fitting>Fit Content to Frame. 
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4.1.13 Σχεδιασμός Σελίδων για «Take a tour! – Must-see in London» 

Στην αριστερή σελίδα, με την χρήση του Rectangle Frame Tool έφτιαξα ένα πλαίσιο 
με διαστάσεις W:595,776px H: 842,39pt X:297,388px Y: 420,695pt και του έδωσα 
κόκκινο χρώμα (C:0,M:100,Y:100, K:0), στη συνέχεια πάλι με τη χρήση του Rectangle 
Tool έφτιαξα ένα πλαίσιο με διαστάσεις W:523,276px H: 769,89pt X:297,388px Y: 
420,945pt και του έδωσα λευκό χρώμα. Με την χρήση του Type Tool έγραψα τον 
τίτλο της σελίδας μου Take a tour! Με γραμματοσειρά Rockwell Extra Bold, Regular, 
45pt και κόκκινα γράμματα (C:0,M:100,Y:100, K:0) και το έβαλα στη θέση 
X:293,74px Y: 63,747pt. Στην συνέχεια έφτιαξα πάλι με το Type Tool έφτιαξα 4 
παραγράφους δίνοντας πληροφορίες για τα μέσα μεταφοράς του Λονδίνου (μετρό, 
λεωφορεία, ταξί και για την κάρτα που μπορείς να χρησιμοποιεί ο αναγνώστης για 
τις μετακινήσεις του) χρησιμοποίησα γραμματοσειρά Segoe UI , Semilight Italic, 
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14pt, μαύρα γράμματα, πέρα από τις λέξεις κλειδιά των μέσων που τις έκανα 
κόκκινες και της κάρτα που τις έδωσα μπλε χρώμα (C:88,38,M:76,85,Y:0, K:0), 
αριστερή στοίχιση και τις έβαλα στις θέσεις X:177,138px Y: 158,254pt(α), 
X:300,638px Y: 331,254pt (β), X:300,638px Y: 470,46pt (γ), X:185,026px Y: 
695,364(δ). Στη συνέχεια με την χρήση του Rectangle Frame Tool έφτιαξα 4 πλαίσια 
με διαστάσεις W:238px H: 129pt X:431,276px Y: 167,657pt (α), W:238px H: 168pt 
X:431,276px Y: 350,157pt (β) W:218,551px H: 114,843pt X:180,724px Y: 576,992pt 
(γ), W:207,276px H: 114,843pt X:415,913px Y: 576,992pt (δ)και με την διαδικασία 
File> Place έβαλα σε κάθε πλαίσιο από μία φωτογραφία με κάθε μέσο μεταφοράς, 
στη συνέχεια πάτησα δεξί κλικ> Fitting>Fit Content to Frame.  

Στην δεξιά σελίδα, με την χρήση του Rectangle Frame Tool, δημιούργησα ένα 
πλαίσιο με διαστάσεις W:595,776px H: 408pt X:893,163px Y: 199,157pt και με την 
διαδικασία File>Place πρόσθεσα μια φωτογραφία και με δεξί κλικ πάτησα Fitting>Fit 
Content to Frame. Στη μέση της σελίδας δεν έκανα κάτι σχεδιαστικό καθώς στην 
ανάπτυξη θα προσθέσω slider με τα ΤΟP 10 αξιοθέατα που πρέπει να δει ο 
αναγνώστης στο Λονδίνο. Στην συνέχεια, πάλι με το rectangle tool έφτιαξα ένα 
πλαίσιο με διαστάσεις W:326px H: 270,732pt X:758,276 px Y: 706,524pt και με την 
διαδικασία File>Place πρόσθεσα μια φωτογραφία με τηλεφωνικούς θαλάμους. Με 
την χρήση του Τype Tool έγραψα Top 10 με γραμματοσειρά Segoe UI, Bold, 21pt, 

μαύρα γράμματα και χρησιμοποίησα  το συγκεκριμένο εικονίδιο που 
φαίνεται επιλεγμένο ώστε να υπογραμμίσω τον τίτλο μου, το τοποθέτησα στην 
θέση X:1104,15 px Y: 584,636pt. Τέλος πάλι με το Type Tool, απαρίθμησα τις Top 10 
τοποθεσίες με τα αξιοθέατα που θα παίζουν στο Slider για να ξέρει ο αναγνώστης 
περί τίνος πρόκειται, με γραμματοσειρά Segoe UI, Bold, 14pt, μαύρα γράμματα και 
τα έβαλα στην θέση Χ:984 px Y: 710,096pt. 
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4.1.14  Σχεδιασμός Σελίδων για «Τower Bridge» 

Στην αριστερή σελίδα, με το Rectangle Tool δημιούργησα ένα πλαίσιο με διαστάσεις 
W:599, 638px H: 842,14pt X:295,457px Y:421,07pt και με την διαδικασία File >Place  
πρόσθεσα μια φωτογραφία με το Tower Bridge, δεξί κλικ > πάτησα Fitting>Fit 
Content to Frame, στη συνέχεια πάλι με το Rectangle Frame Tool έφτιαξα ένα 
πλαίσιο με διαστάσεις W:595,276px H: 202pt X:297,638px Y:422,768pt, του έδωσα 
χρώμα λευκό και κατέβασα το Opacity σε 61% για να γράψω μέσα το κείμενο μου, 
του έδωσα stroke 5pt, μαύρο αλλά όχι απλό(solid), Left Slant Ηash. Με την χρήση 
του Type Tool πληκτρολόγησα τον τίτλο Tower Bridge με γραμματοσειρά Algerian, 
Regular, 65pt, μαύρα γράμματα, στοίχιση στο κέντρο και το έβαλα στη θέση 
X:297,638px Y:350,302pt. Στη συνέχεια πάλι με το Type Tool πληκτρολόγησα το 
κείμενο μου με γραμματοσειρά Segoe UI, Bold, 15pt, μαύρα γράμματα, στοίχιση στο 
κέντρο, ωστόσο την λέξη επίσκεψη μέσα από το κείμενο μου την επέλεξα και με 
δεξί κλικ > Hyperlink> New Hyperlink και στο παράθυρο που μου εμφανίστηκε 
πάτησα Link to URL και στο πλαίσιο Destination έβαλα το URL για να εμφανίζει στον 
αναγνώστη τη σελίδα με το επίσημο site του Tower Bridge. Τοποθέτησα το κείμενο 
μου στην θέση X:295,457px Y:451,928pt. 

Στην δεξιά σελίδα, με τη χρήση του Rectangle Frame Tool έφτιαξα ένα πλαίσιο με 
διαστάσεις W:598,75px H: 846,768pt X:894,651px Y:423,384pt και του έδωσα 

χρώμα Gradiant , επιλέγοντας το μαύρο χρώμα από την μία 
πλευρά και το γκρι από την άλλη(C:53,M:35,Y:44, K:4), Linear Κατεύθυνση και 
περιστροφή -60,2ο   

Στη συνέχεια, πάλι με το Rectangle Frame Tool, δημιούργησα ένα πλαίσιο με 
διαστάσεις W:523,276px H: 769,89pt X:892,913px Y:420,945pt και το έκανα λευκό 
για να πληκτρολογήσω το κείμενο μου, με την χρήση του Type Tool έγραψα τον 
τίτλο μου με γραμματοσειρά Bookman Old Style, Bold, 30pt, μαύρα γράμματα και 
στοίχιση στο κέντρο, στη θέση X:892,913px Y:63pt. Τέλος επιλέγοντας από τις 
ρυθμίσεις παραγράφου τις στήλες, επέλεξα 2 στήλες και με το Drop Cap Number of 
Lines επέλεξα το αρχικό γράμμα κάθε παραγράφου να πιάνει 2 γραμμές σε 
μέγεθος, η γραμματοσειρά των παραγράφων μου είναι Segoe UI, Regular, 13pt, 
μαύρα γράμματα, στοίχιση ώστε η τελευταία πρόταση κάθε παραγράφου να είναι 
στοιχισμένη αριστερά και τα έβαλα στη θέση X:892,913px Y:331,642pt. Με την 
χρήση του Type Tool πληκτρολόγησα μια προτροπή στον αναγνώστη να δει το 
βίντεο που θα προσθέσω στην ανάπτυξη σχετικά με το Tower Βridge, 
χρησιμοποίησα γραμματοσειρά Segoe UI, Bold, 14pt, μαύρα γράμματα, 

υπογραμμισμένο με το  και στη θέση X:724,195px Y:594,364pt. 
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4.1.15 Σχεδιασμός Οπισθόφυλλου  

Με την χρήση του Rectangle Tool Frame δημιούργησα ένα πλαίσιο με διαστάσεις 
W:523,276px H: 769,89pt X:297,638px Y:420,945pt και του έδωσα κόκκινο χρώμα, 
στη συνέχεια πάλι με το Rectangle Tool Frame έφτιαξα ένα ακόμα πλαίσιο με 
διαστάσεις W:81px H: 769,89pt X:518,776px Y:420,945pt και με την διαδικασία File> 
Place πρόσθεσα μια φωτογραφία που είχα χρησιμοποιήσει και στα περιεχόμενα, ε 
δεξί κλικ πάτησα πάτησα Fitting>Fit Content to Frame. Στη συνέχεια, με το Type Tool 
πληκτρολόγησα την ονομασία του περιοδικού με γραμματοσειρά Harlow Solid Italic, 
italic, 100pt και το τοποθετώ στη θέση X:288,248px Y:619,104pt. Τέλος με το Type 
Tool πληκτρολόγησα τα στοιχεία του περιοδικού (επικοινωνία μέσω email) με 
γραμματοσειρά Century Gothic, Bold, 16pt, μαύρα γράμματα, στοίχιση στο κέντρο 
και τα έβαλα στη θέση X:297,638px Y:711,722pt και με το rectangle frame tool 
έφτιαξα ένα πλαίσιο με διαστάσεις W:22,5px H: 22,5 X:263,551px Y:743,805pt, 
όπου με την διαδικασία File> Place πρόσθεσα το λογότυπο του Facebook για το 
περιοδικό και με το Type tool πληκτρολόγησα την διεύθυνση με γραμματοσειρά 
Century Gothic, Bold, 16pt, μαύρα γράμματα, στοίχιση στο κέντρο και το έβαλα στη 
θέση X:300,454px Y:742,933pt.   
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4.2 Αρίθμηση Σελίδων 

Αφού έχω φτιάξει τις σελίδες μου σχεδιαστικά, πάω να τις αριθμήσω. Έτσι λοιπόν 
από  το παράθυρο Pages, έκανα διπλό κλικ πάνω στο A-Master και στην συνέχεια με 
την χρήση του Type Tool έφτιαξα ένα πλαίσιο στο κάτω μέρος της αριστερής μου 
σελίδας ώστε να αριθμήσω πρώτα τις μονές σελίδες και κάνοντας δεξί κλικ επέλεξα 
Insert Special Character -> markers -> Current Page Number. Μετά από την 
συγκεκριμένη διαδικασία μου εμφανίστηκε στην αριστερή σελίδα της A-Master ένα 
Α και κάνοντας απλό κλικ σε όλες τις μονές σελίδες, μου εμφανίστηκε η αρίθμηση 
τους. Ακολούθησα και την ίδια διαδικασία για τις σελίδες με τους ζυγούς αριθμούς. 
Ωστόσο η αρίθμηση των σελίδων μου ξεκίνησε από την πρώτη σελίδα που σχεδίασα 
το εξώφυλλο του περιοδικού, πράγμα που δεν ήθελα. Για να διορθώσω λοιπόν την 
αρίθμηση με την διαδικασία Drag and Drop, έσυρα πάνω στην σελίδα που θα 
χρησιμοποιούσα ως εξώφυλλο την σελίδα None από το παράθυρο Pages και έτσι 
εξαφάνισα την αρίθμηση από την σελίδα του εξωφύλλου μου. Ωστόσο η αρίθμηση 
μου ξεκινάει από τη δεύτερη σελίδα με τον αριθμό 2 ενώ θέλω να ξεκινήσει από τον 
αριθμό 1, έτσι πηγαίνω στη σελίδα που θέλω να ξεκινήσω την αρίθμησή μου στο 
παράθυρο Pages και κάνω δεξί κλικ και ξεκλικάρω  τις επιλογές Allow Documents 
Pages to Shuffle και Allow Selected Spread to Shuffle και επιλέγω την επιλογή 
Numbering & Sections Options όπου επέλεξα στο παράθυρο την επιλογή Start Page 
Numbering at: 1 . Και έτσι η αρίθμηση των σελίδων μου ολοκληρώθηκε. 

4.3 Ανάπτυξη 

4.3.1 Εφαρμογή της διάδρασης 

Η ανάπτυξη έγινε μέσω του προγράμματος Flip PDF Professional το οποίο αποτελεί 
ισχυρό χαρακτηριστικό στις εκδόσεις και στην επεξεργασία των σελίδων. Με το 
συγκεκριμένο πρόγραμμα μπορεί να δημιουργηθούν βιβλία που να περιστρέφονται 
τα οποία λειτουργούν ομαλά σε όλους τους υπολογιστές. Δίνει την δυνατότητα της 
εύκολης επεξεργασίας των ψηφιακών φυλλαδίων με διαδραστικά εφέ και την 
προσθήκη πολυμέσων Youtube, εικόνα, υπερσύνδεση κ.α. 
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4.3.2 Διαδικασία Ανάπτυξης 

Αφού άνοιξα το πρόγραμμα δημιούργησα ένα νέο project και ύστερα εισήγαγα το 
PDF που είχα δημιουργήσει στο InDesign το οποίο αυτόματα πήρε τη μορφή ενός 
περιοδικού. Στη συνέχεια εφάρμοσα τις βασικές ρυθμίσεις της εφαρμογής με την 
προσθήκη του λογότυπου του περιοδικού μου στο μενού πάνω αριστερά (1), την 
αλλαγή του background (2) και την ενεργοποίηση όλων των ήχων από το μενού 
αριστερά που εμφανίζεται στο μενού κάτω δεξιά (3). Για την διαμόρφωση του 
εσωτερικού του περιοδικού πρόσθεσα τα διαδραστικά στοιχεία τα οποία είναι 
video μέσω Youtube, video που δημιούργησα κατά τη διάρκεια των σπουδών μου 
από  το Adobe Premier, slides φωτογραφιών καθώς και Flash εφέ στις σελίδες. 

Εικόνα 29  Ενεργοποίηση ήχου, αλλαγή του background, προσθήκη του λογότυπου του περιοδικού 

 

Εικόνα 30  Εισαγωγή Flash εφέ στο περιοδικό 
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Εικόνα 31  Εισαγωγή βίντεο από YouTube 

 

4.3.3 Publish και on line upload του διαδραστικού περιοδικού 

Αφού αποθήκευσα το project μου συνεχίζω με την διαδικασία της δημοσίευσης 
(publish) και ακολουθώ τα παρακάτω βήματα, αποθηκεύω σε έναν ξεχωριστό 
φάκελο την δημοσίευση, τον υποφάκελο τον ονομάζω mymagazine_1 και δίνω έναν 
HTML τίτλο MNOW!_Neat επιλέγοντας την επιλογή Flash- ΗΤΜL5 η οποία δίνει την 
δυνατότητα να δημιουργήσει και τις flash και HTML επιλογές για την παρουσίαση 
του διαδραστικού περιοδικού. Η έκδοση Flash του διαδραστικού περιοδικού 
δουλεύει στους περισσότερους browser με την δυνατότητα Flash Player στους 
επιτραπέζιους υπολογιστές και στα laptop. Στην συνέχεια για να μετατρέψω το 
βιβλίο μου σε διαδραστικό πατάω την εντολή Convert. 

 

 

 

 

 

 

 

 

 

                                 Εικόνα 32  Επιλογές – Output Options 
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Στην συνέχεια εμφανίζεται ένα παράθυρο κατά το οποίο το περιοδικό έχει 
μετατραπεί με επιτυχία δίνοντας κάποιες δυνατότητες οι οποίες είναι οι εξής: 

 Προεπισκόπηση Βιβλίου 

 Άνοιγμα από το φάκελο που το αποθηκεύσαμε 

 Ανέβασμα στο διαδίκτυο 

 Αποστολή μέσω email 

 Αποθήκευση σε USB 

 

 

 

 

 

 

 

 

 

Εικόνα 33  Ολοκλήρωση της διαδικασίες και Δυνατότητες 

 

Επιλέγω να ανέβει διαδικτυακά, έτσι για να ολοκληρωθεί η διαδικασία μόλις 
πατήσω Upload Online μου εμφανίζεται ένα παράθυρο στο οποίο πρέπει να φτιάξω 
έναν λογαριασμό στο Flip Builder και αφού το φτιάξω και πατήσω login, μου ανοίγει 
ένα παράθυρο στο οποίο πρέπει να ονομάσω το διαδραστικό περιοδικό έτσι ώστε 
να ανέβει και μετά επιλέγω Publish. 

 

 

Εικόνα 34  Upload και Publish 
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Έπειτα το περιοδικό ανεβαίνει με επιτυχία. 

 

                

 

 

 

 

 

 

Εικόνα 35  Εξέλιξη ανεβάσματος του περιοδικού 

΄ 

Όταν ολοκληρωθεί η διαδικασία πηγαίνω στον λογαριασμό μου στο πρόγραμμα 
που προανέφερα πιο πάνω και εκεί υπάρχει ένα URL το οποίο μου δίνει τη 
δυνατότητα να δω το περιοδικό μου καθώς και τις επιλογές αποστολής, απόκρυψης 
και εμφάνισης. 

Το τελικό αποτέλεσμα έχεις ως εξής: 

 

Εικόνα 36  Τελικό Αποτέλεσμα 
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Πηγές για το πρακτικό κομμάτι 

Οι περισσότερες φωτογραφίες που χρησιμοποιήθηκαν για την σχεδίαση του 
περιοδικού ήταν από προσωπική συλλογή. 

 https://www.femme-fatale.gr/ 

 https://colourmasters.gr/ 

 http://www.beautyapplication.it/en/products/alama-professional 

 https://www.facebook.com/dogsvoice.gr 

 https://www.katakolon.org/katakolon-beer-bike/ // 
https://www.facebook.com/beerbike.katakolo 

 https://www.youtube.com/watch?v=nukUJ7bLXO4 

 https://el.wikipedia.org/wiki/καφές // 
https://www.youtube.com/watch?v=aBLYSO0DSVI 

 https://www.oceano.mc/en //  https://www.palais.mc/ 

 http://www.visitmonaco.com/en/7504/monaco-360-visite-3d# 

 https://www.towerbridge.org.uk/ 

 https://www.madametussauds.com/ 

 https://www.londoneye.com/ 

 https://el.wikipedia.org/wiki/Μονακό 

 https://www.protothema.gr/travelling/article/520398/taxidi-sto-
londino-30-protaseis-gia-na-prolaveis-na-ta-deis-ola/ 

 https://www.youtube.com/watch?v=tM5XC6CWiHk 

 https://www.youtube.com/watch?v=jsWgIuQFzAQ&t=182s 
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